Bug 8963 - autoprobe desired in expert mode
autoprobe desired in expert mode
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-29 13:13 EST by Karl Berry
Modified: 2015-01-07 18:41 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-07 07:54:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Berry 2000-01-29 13:13:25 EST
although i understand the logic of having expert mode not autoprobe for
devices, a button to manually do so would still be very helpful.  i run
expert mode not because i have weird devices but because i like fdisk.

an alternative would be to make fdisk available in text mode, of course.

fwiw ... thanks.
Comment 1 Jay Turner 2000-02-07 07:54:59 EST
In the next release of Red Hat Linux, fdisk will be available in the normal
install, but just in expert mode, so you will have this choice.

Note You need to log in before you can comment on or make changes to this bug.