This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 896416 - Impossible to unlock screen
Impossible to unlock screen
Status: CLOSED DUPLICATE of bug 878736
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
18
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 04:24 EST by Henrik Nordström
Modified: 2013-01-17 04:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-17 04:41:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Henrik Nordström 2013-01-17 04:24:34 EST
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build Identifier: 

Sometimes the screensaver gets into a state where it is impossible to hide the clock using the keyboard (have to been dragged away with the mouse) and after unlocking the screen stays blank as if it still is locked.

Alt-Tab kind of works, showing the open applications. But no applications is shown on the screen.

In this state Alt-Tab also brings up the running applications while the screen is locked and the clock is displayed.

I suspect it happens when there is some other application grabbing the keyboard or mouse, as it's most frequently seen when running kvm virtual machines or playing games.

Reproducible: Sometimes

Steps to Reproduce:
1. Not sure. Probably run some application grabbing the keyboard such as a kvm virtual machine.
2. Wait for the screen to lock
3. Try to unlock
Actual Results:  
Grey blank "locked" screen after successful unlock.

hard to get rid of the clock overlay.

Expected Results:  
Screen successfully unlocked and access to running applications again.
Comment 1 Henrik Nordström 2013-01-17 04:41:00 EST

*** This bug has been marked as a duplicate of bug 878736 ***

Note You need to log in before you can comment on or make changes to this bug.