Bug 896449 - Package review: gnome-calculator
Summary: Package review: gnome-calculator
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review   
(Show other bugs)
Version: 18
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Yanko Kaneti
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks: 913538
TreeView+ depends on / blocked
 
Reported: 2013-01-17 10:45 UTC by Matthias Clasen
Modified: 2013-02-22 17:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-22 17:52:59 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
yaneti: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)

Description Matthias Clasen 2013-01-17 10:45:40 UTC
This is a rename of the gcalctool package.

srpm: http://mclasen.fedorapeople.org/gnome-calculator-3.7.4-1.fc19.src.rpm
spec: http://mclasen.fedorapeople.org/gnome-calculator.spec

Comment 2 Yanko Kaneti 2013-01-17 11:48:52 UTC
License matches.
Source matches.
Builds in mock.

$ rpmlint *.rpm
gnome-calculator.x86_64: E: explicit-lib-dependency glib2
gnome-calculator.x86_64: E: explicit-lib-dependency glib2

is not an issue, I guess rpmlint does not grok (post)

Obsoletes looks reasonable.

Works.

APPROVED

Comment 3 Matthias Clasen 2013-01-17 20:38:21 UTC
New Package SCM Request
=======================
Package Name: gnome-calculator
Short Description: A desktop calculator
Owners: rstrode mclasen

Comment 4 Gwyn Ciesla 2013-01-18 11:59:40 UTC
Git done (by process-git-requests).

Comment 5 Yanko Kaneti 2013-02-13 19:38:02 UTC
This was imported and build some time ago. closing

Comment 6 Michael Schwendt 2013-02-21 15:29:35 UTC
> Obsoletes looks reasonable.

Too low because of dist tag -> bug 913538

Comment 7 Michael Schwendt 2013-02-21 15:32:58 UTC
I'm reopening this based on
https://fedoraproject.org/wiki/Package_Renaming_Process

gcalctool is still in Rawhide and has been updated by the mass-rebuild:
http://koji.fedoraproject.org/koji/packageinfo?packageID=188

Comment 8 Yanko Kaneti 2013-02-22 17:52:59 UTC
Should be fixed in tomorrows rawhide with
http://koji.fedoraproject.org/koji/buildinfo?buildID=397526

gcalctool is retired in rawhide so I shouldn't happen again.
Unless someone goes release-crazy in f18...


Note You need to log in before you can comment on or make changes to this bug.