Bug 896459 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:6968 intel_modeset_check_state+0x4b0/0x620 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:6968 intel_modeset_c...
Status: CLOSED DUPLICATE of bug 895628
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:fdc0230703c4823aabb889484b9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 06:09 EST by Oliver
Modified: 2013-01-22 14:49 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 14:49:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver 2013-01-17 06:09:07 EST
Description of problem:
The screen just go dark completely. I thought it was the hardware problem. I had to shutdown by press the power key. After reboot, the bug report appears.

Additional info:
WARNING: at drivers/gpu/drm/i915/intel_display.c:6968 intel_modeset_check_state+0x4b0/0x620 [i915]()
Hardware name: Vostro A860                     
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 snd_hda_codec_conexant snd_hda_intel snd_hda_codec ath5k snd_hwdep ath mac80211 snd_seq cfg80211 rfkill gpio_ich snd_seq_device coretemp snd_pcm snd_page_alloc snd_timer iTCO_wdt iTCO_vendor_support lpc_ich i2c_i801 snd soundcore microcode dell_wmi sparse_keymap dell_laptop dcdbas joydev uinput sdhci_pci sdhci i915 firewire_ohci yenta_socket r8169 mmc_core i2c_algo_bit drm_kms_helper firewire_core crc_itu_t drm mii i2c_core wmi video sunrpc
Pid: 6224, comm: kworker/0:3 Not tainted 3.7.2-201.fc18.i686 #1
Call Trace:
 [<c043dfe2>] warn_slowpath_common+0x72/0xa0
 [<f8260e80>] ? intel_modeset_check_state+0x4b0/0x620 [i915]
 [<f8260e80>] ? intel_modeset_check_state+0x4b0/0x620 [i915]
 [<c043e0b3>] warn_slowpath_fmt+0x33/0x40
 [<f8260e80>] intel_modeset_check_state+0x4b0/0x620 [i915]
 [<f8265dc5>] intel_lid_notify+0x95/0xb0 [i915]
 [<c096cd33>] notifier_call_chain+0x43/0x60
 [<c04639d1>] __blocking_notifier_call_chain+0x41/0x80
 [<c0463a2f>] blocking_notifier_call_chain+0x1f/0x30
 [<c06f2a7c>] acpi_lid_send_state+0x78/0xa4
 [<c06f2e92>] acpi_button_notify+0x37/0xa1
 [<c06d12c6>] acpi_device_notify+0x16/0x18
 [<c06dcbdf>] acpi_ev_notify_dispatch+0x33/0x4a
 [<c06ce60c>] acpi_os_execute_deferred+0x20/0x2b
 [<c0456f69>] process_one_work+0x119/0x3c0
 [<c0455f70>] ? need_to_create_worker+0x10/0x30
 [<c06ce5ec>] ? acpi_os_wait_events_complete+0x1e/0x1e
 [<c04590f9>] worker_thread+0x119/0x3b0
 [<c0458fe0>] ? busy_worker_rebind_fn+0xd0/0xd0
 [<c045d804>] kthread+0x94/0xa0
 [<c09705f7>] ret_from_kernel_thread+0x1b/0x28
 [<c045d770>] ? kthread_create_on_node+0xc0/0xc0
Comment 1 Adam Jackson 2013-01-22 14:49:57 EST

*** This bug has been marked as a duplicate of bug 895628 ***

Note You need to log in before you can comment on or make changes to this bug.