This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 896498 - [TestOnly] Clarity on tests to be executed on volume with 'virt' tag.
[TestOnly] Clarity on tests to be executed on volume with 'virt' tag.
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: unclassified (Show other bugs)
2.0
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Vijay Bellur
Gowrishankar Rajaiyan
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 07:47 EST by Gowrishankar Rajaiyan
Modified: 2013-09-23 18:29 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-23 18:29:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Gowrishankar Rajaiyan 2013-04-19 07:35:19 EDT
After the volume is tagged using group virt command, you must not use the volume for any other storage purpose, other than to store virtual machine images. Also, ensure to access the volume only through gluster native client.
Comment 4 Scott Haines 2013-09-23 18:29:49 EDT
Since the problem described in this bug report should be resolved in a recent advisory, it has been closed with a resolution of ERRATA. 

For information on the advisory, and where to find the updated files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1262.html

Note You need to log in before you can comment on or make changes to this bug.