Bug 89652 - GUI Install does not complete
GUI Install does not complete
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-25 11:13 EDT by George Rowlett
Modified: 2007-03-27 00:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 12:19:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Rowlett 2003-04-25 11:13:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; YComp 
5.0.2.6; .NET CLR 1.0.3705)

Description of problem:
see above ...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert CD-ROM
2. Power on
3. Follow GUI (does not complete)


    

Actual Results:  I have the log saved onto floppy ... how/where do I send it?



Expected Results:  I expected the install to complete & a reboot would bring 
me to a point where I could begin to initialize E-Mail access, get familiar 
with the programs on the distribution, ... basically begin to get comfortable 
with RedHat Linux.

Additional info:

My phone is 281-373-0323 ... a call - or someone I could call when I reached a 
certain point - would be appreciated.  The system is connected to the internet 
via DSL ... so it could be "ping-ed" or you might have tools to let you see 
into the system ... whatever ...
Comment 1 George Rowlett 2003-04-25 13:47:31 EDT
Have been able to get through the install ... but on "Exit" - which causes a 
reboot - the system hangs.

The last 15 messages are:
 POSIX conformance testing by UNIFIX
 mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
 mtrr: detected mtrr type: Intel
 PCI: PCI BIOS revision 2.10 entry at 0xfda95, last bus=2
 PCI: Using configuration type 1
 PCI: Probing PCI hardware
 Unknown bridge resource 0: assuming transparent
 PCI: Using IRQ router PIIX [8086/2410] at 00:1f.0
 isapnp: Scanning for PnP cards ...
 isapnp: No Plug & Play device found
 speakup: initialized device: /dev/synth, node (MAJOR 10. MINOR 25)
 Linux NET4.0 for Linux 2.4
 Based upon Swansea University Computer Society NET3.039
 Initializing RT netlink socket
 apm: BIOS version 1.2 Flags 0x03 (version 1.16)
 _ 




 again, I can be reached (to provide "eyes" into the system & follow 
directions) at 281.373.0323  

 
Comment 2 Mike Chambers 2003-04-25 19:35:13 EDT
I don't see how XFree has anything to do with this.  I changed components to
anaconda, to see if Jeremy has anything to do with this.  Sounds like
troubleshooting problem more or less, and would probably be better served
subscribing to the psyche-list and asking questions there.
Comment 3 George Rowlett 2003-04-26 12:12:10 EDT
I don't really understand the comment re. "psyche-list" unless it is some form 
of in-house sarcasm ... 

Do you have a suggestion for how to troubleshoot so the system will complete 
the "boot" process?  As you would expect, the same results occur booting from 
disk or the "floppy" created as part of the install.  The "apm: BIOS ..." is 
the last message received, then the cursor moves to the next line ... system 
hangs and as been at the same point for more than 24 hours.  At this point in 
time, what would the boot process be doing?  Maybe that is the component that 
is unsupported, or requires a workaround, patch, etc.  It is likely that a 
newer level of firmware is available on the internet that would make support 
via Linux available ... if I knew what component was having the problem or how 
to get from this locked position to someplace I could debug from.  Suggestions
(other than to re-install Windows)?  

Thanks
Comment 4 Mike A. Harris 2003-04-28 04:42:31 EDT
>I don't really understand the comment re. "psyche-list" unless it is some form 
>of in-house sarcasm ... 

Red Hat Linux 8.0 is named "Psyche", thus the mailing list for discussing
issues pertaining to that release is "psyche-list".  There is no sarcasm
in Mike C's statements, and Mike C is not "in house", he is a Red Hat Linux
user just like yourself, although he is a frequent volunteer helping people
in bugzilla.

I don't have any advice on your problem, but I wanted to clarify the above,
as you seemed to misunderstand what Mike was saying.
Comment 5 George Rowlett 2003-04-28 08:05:06 EDT
Sorry my frustration resulted in my not understanding what was meant by Psyche-
list.  I have been attempting this install - through all possible iterations I 
can imagine - for a week.  We have a small company, with 2-3 year old PC's and 
I'm trying to get away from MS with the constant upgrades and growing costs.  
I installed Solaris, but Sun systems are very expensive as well.  Now 
attempting Linux, but can't get through a boot.  

I am open to try anything, other options, etc. - I just don't know what to do 
or where to go.  When I boot from diskette, it pauses at a "root" level - 
seeming to wait for options - which I don't know but which might provide some 
level of trace to identify exactly where it finds a problem.  ... 

BTW - how do I get to "Psyche-List"?  

Comment 6 Michael Fulbright 2003-04-28 15:06:12 EDT
What is the hardware in the system(s) being installed?
Comment 7 George Rowlett 2003-04-28 15:53:18 EDT
CD-ROM:	  1. NEC DV-5700A (top)	  2. SONY CRX160E		

Floppy:	generic NEC			

Disk:	WDC WD40 0BB-75AUA1			

Video card: 64MB DDR NVIDIA GeForce2 Ultra			

Disk Controller: Intel 82801AA Bus Master 

IDE Cont'llr secondary: IDE Cn'tlr (dual fifo)		

Modem: Conexant PCI Modem Enumerator	
       Conexant HCF v90 56k TRAD speakerphone PCI modem		

Interfaces: HID consumer control device	HID system control device	
            MS Keyboard Hot Keys	

keyboard: HID keyboard	
          MS Natural Keyboard Pro Standard 101/102-key 	

monitor: "plug & play" (actually a Sun Micro GDM 5010PT)		
	
Mouse:	Logitech Mouseman Wheel (Wheelmouse 2)			

Network Adaptors: 3Com Etherlink 10/100 PCI	
               Dial-up	Efficient Networks PPOE (NTSP3)	MS VPN

Ports:	COM1	LPT1		

SCSI Cntlrs:	WinME Promise Ultra 100 IDE cont'llr			
"Sound, video, & game"	"Santa Cruz WDM, game"			
				
USB cont'llrs:	Intel 82801AA USB Universal Host Cntllr	MS USB Keyboard      
Composite Device

processor: "Pentium III "Coppermine" (1.0 Ghz)	

RAM: 256MB	
Comment 8 George Rowlett 2003-04-29 17:34:18 EDT
Can I assist this process by entering commands online, using options during 
boot from diskette, or something?  Just eager to get it installed & 
operational to learn desired configurations for other systems.  Thanks.

Comment 9 George Rowlett 2003-05-02 13:59:26 EDT
Any news, progress, suggestions, things to try, ... 
(my boss is on my "backside" with concerns to complete our eval - so we can 
commit & get all our systems onto a common - cheaper - platform by end of May)

Thanks.

Comment 10 George Rowlett 2003-05-07 09:33:57 EDT
I really need some help, feedback or something to tell my management re. if we 
are going to be able to install/implement Linux as an alternative.  The bug 
has been open 12 days, I started installing over 2 weeks ago. 

Please ... is there someone who can work with me directly - via phone - or E-
Mail - or whatever to get the system installed to where it will boot and I can 
start to learn it?  

Thanks
Comment 11 Michael Fulbright 2003-05-12 16:45:55 EDT
It appears the kernel is hanging when you reboot.
Comment 12 George Rowlett 2003-05-12 17:38:46 EDT
Found the problem ... seems it was hanging in the BIOS ... workaround was to 
set "apm=off" on the boot command.  Boot then went to completion.  However, I 
don't feel real comfortable turning processes off as if they were not valuable 
they wouldn't be there in the first place.

So, I went to the Dell website and downloaded a BIOS upgrade.  There are 2 
options for download ... one a "zip" file (smaller) and the other is the un-
zipped version of the same file.  Both are "aaaa.exe".  I have found no way to 
execute a ".exe" file under Linux.  When I submit it via the run window by 
referring to the full directory structure ... it seems that nothing happens.  
When I "run" it indicating a terminal window ... nothing appears as if it were 
executing.

Dell supposedly supports Linux ... but the ".exe" file is the only option for 
downloading.  ????

Questions:
1.  Can I run a ".exe" file under Linux?
2.  Is there another option to reformatting my drive, re-installing Windows, 
running the update, reformatting the drive, re-installing Linux ...
3.  Must I always run a dual-boot environment with both Linux and Windows 
present to handle technical updates, etc.?  

Thanks

PS - this problem can be closed ... I have it booting at this time... but I 
would like help/support/feedback to the above.

Thanks again.


Comment 13 Alan Cox 2003-06-05 12:19:14 EDT
Closing as NOTABUG, seems to be a BIOS issue

Note You need to log in before you can comment on or make changes to this bug.