Bug 89654 - xfig requires aspell
Summary: xfig requires aspell
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-25 15:20 UTC by David Nečas
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-29 10:48:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Nečas 2003-04-25 15:20:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.10 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
XFig doesn't require aspell more than e.g. vim, emacs, or mutt.

Spellchecker is an add-on, and XFig works perfectly without it. Moreover, most
non-{English,Japan,Koeran} users are not able to input gramatically correct
texts due to limited i18n of XFig anyway.


Version-Release number of selected component (if applicable):
xfig-3.2.3d-12

How reproducible:
Always

Steps to Reproduce:
1. rpm -e aspell
    

Actual Results:  error: Failed dependencies:
        aspell is needed by (installed) xfig-3.2.3d-12


Additional info:

Comment 1 Ngo Than 2003-04-29 10:48:12 UTC
it's fixed in xfig-3_2_3d-13


Note You need to log in before you can comment on or make changes to this bug.