Bug 89654 - xfig requires aspell
xfig requires aspell
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-25 11:20 EDT by David Nečas
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-29 06:48:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nečas 2003-04-25 11:20:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.10 (X11; Linux i686; U;) Gecko/20030314

Description of problem:
XFig doesn't require aspell more than e.g. vim, emacs, or mutt.

Spellchecker is an add-on, and XFig works perfectly without it. Moreover, most
non-{English,Japan,Koeran} users are not able to input gramatically correct
texts due to limited i18n of XFig anyway.


Version-Release number of selected component (if applicable):
xfig-3.2.3d-12

How reproducible:
Always

Steps to Reproduce:
1. rpm -e aspell
    

Actual Results:  error: Failed dependencies:
        aspell is needed by (installed) xfig-3.2.3d-12


Additional info:
Comment 1 Ngo Than 2003-04-29 06:48:12 EDT
it's fixed in xfig-3_2_3d-13

Note You need to log in before you can comment on or make changes to this bug.