Bug 896544 - manpage typos found using aspell
manpage typos found using aspell
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.4
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 1011101
  Show dependency treegraph
 
Reported: 2013-01-17 09:18 EST by Jiri Jaburek
Modified: 2013-11-21 17:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation needed
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 17:54:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tarball containing manpage patches (2.61 KB, application/x-gzip)
2013-01-17 09:18 EST, Jiri Jaburek
no flags Details
all-in-one git format patch (6.26 KB, patch)
2013-01-28 08:50 EST, Kamil Dudka
no flags Details | Diff

  None (edit)
Description Jiri Jaburek 2013-01-17 09:18:27 EST
Created attachment 680223 [details]
tarball containing manpage patches

Description of problem:
As part of my QA testing of curl for rhel6.4, I found several typos in the manpages and have created patches for the most obvious ones (attached as a tarball).

Version-Release number of selected component (if applicable):
7.19.7-35.el6

Affected manpages:
curl(1)
curl_easy_getinfo(3)
curl_easy_setopt(3)
curl_global_init(3)
curl_global_init_mem(3)
Comment 1 Kamil Dudka 2013-01-28 08:36:49 EST
upstream commit:

https://github.com/bagder/curl/commit/826e1b81
Comment 2 Kamil Dudka 2013-01-28 08:50:53 EST
Created attachment 688990 [details]
all-in-one git format patch
Comment 9 errata-xmlrpc 2013-11-21 17:54:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1695.html

Note You need to log in before you can comment on or make changes to this bug.