Bug 896668 - [abrt]: [343436.118709] WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
[abrt]: [343436.118709] WARNING: at arch/x86/kernel/apic/ipi.c:109 default_se...
Status: CLOSED DUPLICATE of bug 797687
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:614779e53b097a178323f127326...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 12:28 EST by atartof
Modified: 2013-01-18 12:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 12:55:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description atartof 2013-01-17 12:28:35 EST
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.10-2.fc16.i686.PAE root=/dev/mapper/vg_shylock-lv_root ro rd.md=0 rd.dm=0 KEYTABLE=us rd.lvm.lv=vg_shylock/lv_swap quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8 rd.lvm.lv=vg_shylock/lv_root

backtrace:
:[343436.118709] WARNING: at arch/x86/kernel/apic/ipi.c:109 default_send_IPI_mask_logical+0xb1/0xf0()
:[343436.118712] Hardware name: 4170CTO
:[343436.118714] empty IPI mask
:[343436.118715] Modules linked in: bluetooth cpufreq_stats tcp_lp tun fuse lockd snd_hda_codec_hdmi snd_hda_codec_conexant iTCO_wdt iTCO_vendor_support coretemp kvm uvcvideo videobuf2_core videodev media videobuf2_vmalloc videobuf2_memops arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm rtl8192ce rtl8192c_common rtlwifi mac80211 i2c_i801 lpc_ich mfd_core snd_timer cfg80211 e1000e snd_page_alloc joydev microcode thinkpad_acpi rfkill snd soundcore tpm_tis tpm tpm_bios uinput sunrpc crc32c_intel sdhci_pci sdhci mmc_core wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video
:[343436.118766] Pid: 1935, comm: mozStorage #2 Not tainted 3.6.10-2.fc16.i686.PAE #1
:[343436.118769] Call Trace:
:[343436.118776]  [<c044c692>] warn_slowpath_common+0x72/0xa0
:[343436.118780]  [<c0435531>] ? default_send_IPI_mask_logical+0xb1/0xf0
:[343436.118783]  [<c0435531>] ? default_send_IPI_mask_logical+0xb1/0xf0
:[343436.118787]  [<c044c763>] warn_slowpath_fmt+0x33/0x40
:[343436.118790]  [<c0435531>] default_send_IPI_mask_logical+0xb1/0xf0
:[343436.118794]  [<c04334f7>] native_send_call_func_ipi+0x37/0x60
:[343436.118798]  [<c04a4e3a>] smp_call_function_many+0x17a/0x210
:[343436.118803]  [<c0971f61>] ? call_function_interrupt+0x31/0x38
:[343436.118805]  [<c0444970>] ? leave_mm+0x40/0x40
:[343436.118808]  [<c0444a9b>] native_flush_tlb_others+0x2b/0x30
:[343436.118811]  [<c0444cf0>] flush_tlb_page+0x50/0xa0
:[343436.118814]  [<c0443971>] ptep_set_access_flags+0x71/0x80
:[343436.118817]  [<c052624f>] do_wp_page+0x3bf/0x830
:[343436.118821]  [<c0527dcf>] handle_pte_fault+0x2ef/0xb00
:[343436.118825]  [<c067dac8>] ? timerqueue_add+0x58/0xb0
:[343436.118828]  [<c0529392>] handle_mm_fault+0x1e2/0x280
:[343436.118831]  [<c0974d50>] ? vmalloc_fault+0x195/0x195
:[343436.118833]  [<c0974e9b>] do_page_fault+0x14b/0x460
:[343436.118838]  [<c0455007>] ? irq_exit+0x67/0xa0
:[343436.118841]  [<c0433755>] ? smp_call_function_interrupt+0x35/0x40
:[343436.118843]  [<c0971f61>] ? call_function_interrupt+0x31/0x38
:[343436.118846]  [<c0974d50>] ? vmalloc_fault+0x195/0x195
:[343436.118849]  [<c09722a3>] error_code+0x67/0x6c
:[343436.118852]  [<c068007b>] ? vsscanf+0xfb/0x5b0
:[343436.118857]  [<c050470a>] ? file_read_actor+0x2a/0xd0
:[343436.118861]  [<c0504ea0>] ? find_get_page+0x20/0xd0
:[343436.118865]  [<c0506b70>] generic_file_aio_read+0x2b0/0x6d0
:[343436.118869]  [<c0553d14>] do_sync_read+0x94/0xd0
:[343436.118872]  [<c055476c>] vfs_read+0x8c/0x160
:[343436.118875]  [<c0553c80>] ? do_sync_write+0xd0/0xd0
:[343436.118878]  [<c055487d>] sys_read+0x3d/0x70
:[343436.118881]  [<c097881f>] sysenter_do_call+0x12/0x28
:[343436.118885]  [<c097007b>] ? schedule_hrtimeout_range+0xb/0x20
Comment 1 Dave Jones 2013-01-18 12:55:10 EST

*** This bug has been marked as a duplicate of bug 797687 ***

Note You need to log in before you can comment on or make changes to this bug.