Bug 896700 - Missing text in auditd.conf man page
Missing text in auditd.conf man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.3
Unspecified Linux
medium Severity low
: rc
: ---
Assigned To: Peter Schiffer
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 1011052
  Show dependency treegraph
 
Reported: 2013-01-17 14:38 EST by Ken Stailey
Modified: 2013-11-21 17:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: auditd.conf(5) man page contained incomplete sentence Consequence: incorrect documentation Fix: fix the broken sentence on auditd.conf(5) man page Result: correct documentation
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-21 17:55:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
auditd.conf.5.patch (1007 bytes, patch)
2013-09-23 06:10 EDT, Peter Schiffer
no flags Details | Diff
auditd.conf.5.patch (1.76 KB, patch)
2013-10-24 08:13 EDT, Peter Schiffer
no flags Details | Diff

  None (edit)
Description Ken Stailey 2013-01-17 14:38:48 EST
Description of problem:

The auditd.conf man page description of admin_space_left_action ends with the word "halt".  It should read "The halt option will cause the audit daemon to shutdown the computer system."

Version-Release number of selected component (if applicable):


How reproducible:

Always happens.

Steps to Reproduce:
1. Run "man auditd.conf"
2. Search on "admin_space_left_action" (no quotes) twice.
3.
  
Actual results:

Missing text after "halt".

Expected results:

A complete English sentence.

Additional info:
Comment 2 Steve Grubb 2013-01-17 14:52:23 EST
Fixed in upstream commit 743. Thanks for reporting this.
Comment 3 Peter Schiffer 2013-09-23 06:10:46 EDT
Created attachment 801562 [details]
auditd.conf.5.patch
Comment 9 Peter Schiffer 2013-10-24 08:13:38 EDT
Created attachment 815759 [details]
auditd.conf.5.patch
Comment 13 errata-xmlrpc 2013-11-21 17:55:04 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1695.html

Note You need to log in before you can comment on or make changes to this bug.