Bug 8970 - RPM for "SDL" package isn't filled out properly
Summary: RPM for "SDL" package isn't filled out properly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 00:31 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 01:21:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2000-01-30 00:31:33 UTC
The Group, Summary and Description fields of the "SDL" package which
recently showed up in rawhide at ftp.redhat.com are useless.  Please put
meaningful information in them.

NOTE: The "Component" for this bug is wrong because there is no "SDL"
component available.

Thanks.

Comment 1 Nalin Dahyabhai 2000-02-05 01:21:59 UTC
This appears to be fixed in versions 1.0.3 and later.


Note You need to log in before you can comment on or make changes to this bug.