Bug 89746 - spanish keyboard not loaded
Summary: spanish keyboard not loaded
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-27 16:51 UTC by acount closed by user
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-13 17:33:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description acount closed by user 2003-04-27 16:51:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
installation program does not load spanish keyboard , and it is a big problem at
the moment that you are typing the passwd because it can be include other key
than you haven't typed

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run installation
2.select spanish keyboard
3.type something
    

Additional info:

Comment 1 David Tonhofer 2003-07-25 17:42:04 UTC
I think this is not only the case with the spanish keyboard.

-> Try to get anaconda to load a swiss-french keyboard.
-> In 'disk druid' you will have to hunt & peck according to the US layout when
   entering mount points. =8-O
-> This is a US-centric version of RedHat! LOL



Comment 2 Jeremy Katz 2003-10-15 20:29:05 UTC
I can't reproduce this here at all.  What sort of installation are you doing? 
How are you booting?  Are there any error messages on tty3 or tty4 about loading
the keymap?

Comment 3 acount closed by user 2003-10-23 02:49:46 UTC
- boot from CD
- skip 'cd test'
- wait
- select 'English' language
- select 'Spanish' keyboard

and in partition screen it doesn't work

Comment 4 acount closed by user 2003-10-25 14:29:00 UTC
I forgot to put :

tty messages don't show any strange. It looks like 'es' keyboard is loaded, but
the truth is that it doesn't work.

---
[...]
running ['/usr/X11R6/bin/setxkbmap', '-layout', 'us', '-model', 'pc105',
'-options', '']
moving (1) to step welcome
moving (1) to step language
moving (1) to step keyboard
running ['/usr/X11R6/bin/setxkbmap', '-layout', 'es', '-model', 'pc105',
'-options', '']
moving (1) to step mouse
moving (1) to step findrootparts
[...]
---

-thanks-

Comment 5 Jeremy Katz 2003-10-26 21:15:08 UTC
Hmmm, I just did exactly that and have a Spanish keyboard layout that's working
just fine -- / is shift-7 instead of right beside the right shift. :/

Comment 6 Dimitri Papadopoulos 2003-12-12 22:30:30 UTC
Mmmmh... I had the same problem with a French keyboard. The wrong root
passwd got entered.

This hapenned on the first installation of Fedora, but I wasn't able
to reproduce it on later installations. I'm not sure what changed.
I'll report back if I can reproduce the problem again.



Note You need to log in before you can comment on or make changes to this bug.