Bug 89754 - text scroll is very low at any terminal program
text scroll is very low at any terminal program
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-27 13:40 EDT by acount closed by user
Modified: 2011-05-12 04:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 04:59:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2003-04-27 13:40:13 EDT
Description of problem:

I have a enough powerful video card ati radeon VE and
text scroll is very low at any console program(konsole,gnome term, xterm)
at redhat 7.3 it is ok. is it fontconfig problem/feature(another layer more) ?? 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Mike A. Harris 2003-04-28 04:59:27 EDT
Since almost everything uses Xft and the Render extension for rendering now,
and since the RENDER extension is not accelerated, RENDER options are
unaccelerated.  While it would be nice to have it accelerated, that won't
happen until someone implements RENDER acceleration for Radeon upstream.

This is not a bug report because it is not a bug.  Bugzilla is not for
asking technical support questions.  Please join one of Red Hat's mailing
lists or xfree86@xfree86.org, and ask for help there instead.  

Closing NOTABUG 


Note You need to log in before you can comment on or make changes to this bug.