Bug 8976 - rp3-config does not delete wvdial.conf entries
Summary: rp3-config does not delete wvdial.conf entries
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rp3   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 07:40 UTC by janc
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-24 23:34:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description janc 2000-01-30 07:40:50 UTC
If you delete an account with rp3-config, the ifcfg-ppp* file is
removed, but the /etc/wvdial.conf entry is not.  When you try to
recreate one with the same name, it complains that it already
exists, although it does not appear in the listing.

Comment 1 Nalin Dahyabhai 2000-02-05 03:45:59 UTC
This looks to be fixed in rp3-1.0.7 in GNOME CVS and Raw Hide.  Please try
upgrading to this version and let me know if it fixes the problem.

Comment 2 bcling 2000-04-15 19:55:59 UTC
It appears that there is some discrepancy between rp3/wvdial.conf and
ppp/pap-secrets, possibly due to an upgraded system:

If the pap-secrets contained a server name of anything other than an asterisk,
then no matter what you do to wvdial, it'll still take the pap-secrets secret
(perhaps in the order that it was entered - if doing an upgrade, the old entry
of ppp0 will still be present).  Manually changing the server to * fixes this
problem.

Comment 3 Stephen John Smoogen 2003-01-24 23:34:37 UTC
Bug 8976 has been closed because a workaround in final message, and rp3 is a
deprecated package that is not in the latest releases of Red Hat Linux.


Note You need to log in before you can comment on or make changes to this bug.