Bug 8976 - rp3-config does not delete wvdial.conf entries
rp3-config does not delete wvdial.conf entries
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Depends On:
  Show dependency treegraph
Reported: 2000-01-30 02:40 EST by janc
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-01-24 18:34:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description janc 2000-01-30 02:40:50 EST
If you delete an account with rp3-config, the ifcfg-ppp* file is
removed, but the /etc/wvdial.conf entry is not.  When you try to
recreate one with the same name, it complains that it already
exists, although it does not appear in the listing.
Comment 1 Nalin Dahyabhai 2000-02-04 22:45:59 EST
This looks to be fixed in rp3-1.0.7 in GNOME CVS and Raw Hide.  Please try
upgrading to this version and let me know if it fixes the problem.
Comment 2 bcling 2000-04-15 15:55:59 EDT
It appears that there is some discrepancy between rp3/wvdial.conf and
ppp/pap-secrets, possibly due to an upgraded system:

If the pap-secrets contained a server name of anything other than an asterisk,
then no matter what you do to wvdial, it'll still take the pap-secrets secret
(perhaps in the order that it was entered - if doing an upgrade, the old entry
of ppp0 will still be present).  Manually changing the server to * fixes this
Comment 3 Stephen John Smoogen 2003-01-24 18:34:37 EST
Bug 8976 has been closed because a workaround in final message, and rp3 is a
deprecated package that is not in the latest releases of Red Hat Linux.

Note You need to log in before you can comment on or make changes to this bug.