Bug 8978 - ppp-watch does not detach console.
Summary: ppp-watch does not detach console.
Status: CLOSED DUPLICATE of bug 9010
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 09:56 UTC by nkbj
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 05:18:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nkbj 2000-01-30 09:56:41 UTC
Using initscripts-4.8[34] ppp-watch does not detach the console when
started from xterm using the command `/sbin/ifup ppp0'. When the connection
is stopped by `/sbin/ifdown ppp0' (from another xterm) I get the message:

Failed to activate ppp0 with error 5

(or something like that, written from memory). I get the same message when
killing the connection with Ctrl-C. The last initscripts I used was version
4.70, which did not have this problem.

Comment 1 Bill Nottingham 2000-01-31 05:18:59 UTC
*** This bug has been marked as a duplicate of 9010 ***


Note You need to log in before you can comment on or make changes to this bug.