Bug 89807 - bonobo-1.0.7-2.src.rpm fails to build on AS2.1-QU2-beta
bonobo-1.0.7-2.src.rpm fails to build on AS2.1-QU2-beta
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: bonobo (Show other bugs)
2.1
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-28 14:53 EDT by Glen A. Foster
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-28 15:33:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Output of "rpmbuild -ba" (251.81 KB, text/plain)
2003-04-28 15:24 EDT, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2003-04-28 14:53:51 EDT
Description of Problem: SSIA.  Performing a re-build of bonobo from the SRPM 
fails on an everything install of AS2.1-QU2-beta.  Build log is attached.

Version-Release number of selected component (if applicable):
# ls -l bonobo-1.0.7-2.src.rpm
-rw-r--r--    1 root     root      1548574 Sep  7  2001 bonobo-1.0.7-2.src.rpm
# md5sum bonobo-1.0.7-2.src.rpm
c54bb3b2e2e2bf93c87411bb44680a3f  bonobo-1.0.7-2.src.rpm

How Reproducible: always (100%)

Steps to Reproduce:
1. AS2.1-QU2-beta "everything" install
2. rpm -Uvh {distdir}/SRPMS/bonobo-1.0.7-2.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/bonobo.spec

Actual Results:
Out of "rpmbuild -ba" is attached

Expected Results:
Successful build
Comment 1 Glen A. Foster 2003-04-28 15:24:16 EDT
Created attachment 91347 [details]
Output of "rpmbuild -ba"
Comment 2 Havoc Pennington 2003-04-28 15:33:48 EDT
Caused by the gdk-pixbuf update. There will be lots of packages broken in 
this way, I think the chances of a mass rebuild of most of gnome 
in the next QU are pretty low.

Note You need to log in before you can comment on or make changes to this bug.