Bug 89867 - named user/group id's conflict with sendmail recommended ones for smmsp
Summary: named user/group id's conflict with sendmail recommended ones for smmsp
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-29 02:09 UTC by Alex Man
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-01 12:48:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Man 2003-04-29 02:09:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
sendmail-8.12.x recommends creating the smmsp user and group with uid and gid 
25 (obviously because it matches the well-known smtp port).
Redhat Linux has traditionally used 25 as the uid/gid for named.
Maybe it should set to it 53 instead, so that smmsp can use the recommended 
uid/gid 25 ?
I think it's a great idea to use the well known port for the user of basic 
services like mail, DNS, http, ftp since it avoids such conflicts and will help 
with consistency across different systems.

Alex

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
install bind and sendmail


Additional info:

Comment 1 Daniel Walsh 2003-05-01 12:48:25 UTC
This is considered to large of a upgrade problem.  It will not be done.


Note You need to log in before you can comment on or make changes to this bug.