Bug 89872 - trouble with dual-head Radeon 9000 pro
trouble with dual-head Radeon 9000 pro
Status: CLOSED DUPLICATE of bug 87854
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-29 00:15 EDT by D. Hugh Redelmeier
Modified: 2007-04-18 12:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:52:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XF86Config described above (4.09 KB, text/plain)
2003-04-29 00:18 EDT, D. Hugh Redelmeier
no flags Details
log of X started with this config (53.19 KB, text/plain)
2003-04-29 00:19 EDT, D. Hugh Redelmeier
no flags Details

  None (edit)
Description D. Hugh Redelmeier 2003-04-29 00:15:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
The best XF86Config that we've come up with doesn't quite work.

It comes up dual-head, but when the mouse is moved off of the first monitor,
that monitor goes blank (sleep).  The monitor can be re-activated by (1) move
the mouse onto that monitor (it won't yet be visible), and then (2) switch
virtual consoles away from X and back again.

Although the monitor comes back, it will go away again when the mouse leaves it.

[This config is the result of many experiments.  Some other configs crashed the
X server without apparent reason.  Some gave two cloned screens (but only one
dispayed a cursor).  Some left only one monitor and that at an inappropriately
low resolution.]

Version-Release number of selected component (if applicable):
XFree86-4.3.0-2

How reproducible:
Always

Steps to Reproduce:
1.RHL9 + Radeon 9000 pro + 2 newish monitors
2.install enclosed XF86Config
3.startx
    

Actual Results:  see above

Expected Results:  dual head Radeon 9000 pro system runs as well as former
system (RHL7.x + Radeon VE)

Additional info:
Comment 1 D. Hugh Redelmeier 2003-04-29 00:18:18 EDT
Created attachment 91379 [details]
XF86Config described above
Comment 2 D. Hugh Redelmeier 2003-04-29 00:19:02 EDT
Created attachment 91380 [details]
log of X started with this config
Comment 3 D. Hugh Redelmeier 2003-04-30 04:00:15 EDT
Tried Radeon VE dual-head with this RHL9 installation -- same problem.
We have no problem with this Radeon VE under RHL7.3 and RHL8.
Radeon 9000 pro isn't supported until RHL9 so we cannot try it with the earlier
releases.
Comment 4 Mike A. Harris 2003-04-30 22:56:00 EDT

*** This bug has been marked as a duplicate of 87854 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:52:50 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.