Bug 89898 - corrupted man page
Summary: corrupted man page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pam   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-29 15:28 UTC by David Balažic
Modified: 2015-01-08 00:04 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 13:51:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Balažic 2003-04-29 15:28:53 UTC
Description of problem:

The apostophe char is corrupted when the pam man page is displayed on the
console ( vt1 , tty1 ).

Version-Release number of selected component (if applicable):

pam-0.75-48
man-1.5k-6
( basically a freesh RHL 9 system , Shrike )

How reproducible:


Steps to Reproduce:
1. login on VT1
2. man pam
3.
    
Actual results:

Instead of the apostrophe char, there are a few corrupted ones. For example at
the end of the first chapter under DESCRIPTION : "administratorsâ guide."


Expected results:

No corruption.

Additional info:

Comment 1 Tomas Mraz 2004-09-21 13:51:48 UTC
I can't reproduce it on Fedora Core 2.



Note You need to log in before you can comment on or make changes to this bug.