Bug 89927 - sre.py:137:search:TypeError
Summary: sre.py:137:search:TypeError
Status: CLOSED DUPLICATE of bug 88147
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-29 21:18 UTC by Richard Burnson
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is the dump file. (1.41 KB, text/plain)
2003-04-29 21:19 UTC, Richard Burnson
no flags Details
This dump file was created immediately after saving the first dump. (3.75 KB, text/plain)
2003-04-29 21:21 UTC, Richard Burnson
no flags Details

Description Richard Burnson 2003-04-29 21:18:35 UTC
Description of problem:

Network configuration GUI crashes at launch.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run network configuration from panel
2.Enter root password when prompted
3.Application crashes
    
Actual results:
Application crash

Expected results:
Application to run

Additional info:

Comment 1 Richard Burnson 2003-04-29 21:19:51 UTC
Created attachment 91402 [details]
This is the dump file.

Comment 2 Richard Burnson 2003-04-29 21:21:26 UTC
Created attachment 91403 [details]
This dump file was created immediately after saving the first dump.

Comment 3 Harald Hoyer 2003-04-30 10:36:24 UTC
fixed in 1.2.4
ftp://people.redhat.com/harald/redhat-config-network/1.2.4-RH9/

Comment 4 Harald Hoyer 2003-05-19 11:41:59 UTC

*** This bug has been marked as a duplicate of 88147 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:50 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.