Bug 89941 - Mail User Agents section includes bad example of POP3 SSL socket number
Summary: Mail User Agents section includes bad example of POP3 SSL socket number
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Johnray Fuller
QA Contact:
URL: http://www.redhat.com/docs/manuals/li...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-30 02:26 UTC by Malcolm Weir
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-09 23:56:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Malcolm Weir 2003-04-30 02:26:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 
1.0.3705)

Description of problem:
The last example on the above referenced URL 
(http://www.redhat.com/docs/manuals/linux/RHL-9-Manual/ref-guide/s1-email-
mua.html) is a command:

/usr/sbin/stunnel -d 993 -l /usr/sbin/pop3d pop3d

That should, of course, be:

/usr/sbin/stunnel -d 995 -l /usr/sbin/pop3d pop3d

since "993" is the number for IMAP4/SSL, while "995" is defined for POP3/SSL.



Version-Release number of selected component (if applicable):
rhl-rg(EN)-9-HTML-RHI (2003-02-13T19:20)

How reproducible:
Always

Steps to Reproduce:
1.  Go to page.
2.  Read.
3.  Err... that's it.
    

Actual Results:  The last example was indeed using port 993 instead of 995.

Expected Results:  The last example should use port 995.

Additional info:

Comment 1 Johnray Fuller 2003-05-09 23:56:55 UTC
Thanks for the catch!

That appears to be a copy/paste tragedy--which was further complicated by
missing it in the review process.

At any rate I have published an errata on the Web site, corrected the HTML for
the online version, and fixed the source.

Thank you for taking the time to point this out.

Johnray


Note You need to log in before you can comment on or make changes to this bug.