Bug 89951 - No sound when playing Audio CD
No sound when playing Audio CD
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-30 04:27 EDT by Simon Bagley
Modified: 2015-01-07 19:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-27 17:16:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Bagley 2003-04-30 04:27:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Using the standard workstation installation of Red Hat Linux 8.0, on an Asus 
P4PE motherboard with on board AD1980/Intel 82801DB sound, I get sound for 
system events, and when I play WAV files, but I don't get any sound when I play 
an audio CD using the Gnome CD player. The sounds that do work also do not come 
out of the correct socket on the motherboard, they come out of the pink socket, 
which should be for a microphone input. Running Windows XP on the same 
hardware, the sound works fine, and the sound correctly comes out of the green 
socket on the motherboard, which is the speaker output. 

How can the microphone and speaker output sockets get mixed up under RH8.0 
Linux?, and why don't I get any sound when playing audio CD's?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert audio CD
2.click play on Gnome CD player
3.Turn up all volume controls to max (on CD player and on volume control).
4. Listen for any sound.
    

Actual Results:  CD plays, but no sound produced on any of the motherboard 
sound sockets.

Expected Results:  Sound should have been produced on one of the motherboard 
sound sockets (preferrably the green one - speaker output).

Additional info:
Comment 1 Van 2003-07-05 22:59:31 EDT
 Don't mind if I butt in! I have a similar problem though on a different 
system. My run integrated chip on Intel, intel810 chipset. This has problem 
with kernel 2.4.18 and there are no sounds at all, there, but since I got new 
got updated kernel to 2.4.20-8, I was able to hear sounds, but unable to play 
CDs. codec97 and i810 work fine, volume set to unmute and everything. Wonder 
what's wrong. Any help is appreciated.
Comment 2 Havoc Pennington 2003-08-06 17:26:37 EDT
See also bug #99484 perhaps...

Is this only with gnome-cd, or with any CD player (including KDE one, 
workman, or whatever)
Comment 3 Colin Walters 2004-05-19 15:25:20 EDT
Can any of you still reproduce this problem?  This is a really old bug :)
Comment 4 Colin Walters 2004-09-27 17:16:21 EDT
No response from submitter, closing.

Note You need to log in before you can comment on or make changes to this bug.