Bug 89980 - Mouse Freezes in Red Hat 9 during installation process and while running Red Hat 9
Mouse Freezes in Red Hat 9 during installation process and while running Red ...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
high Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-30 14:57 EDT by Jim Bradbury
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 17:39:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Bradbury 2003-04-30 14:57:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4a) Gecko/20030401

Description of problem:
Problem: Every few seconds the mouse freezes and does not come back.

This problem happened during the installation process and continues
to happen every few seconds now that Red Hat Linux 9 is up and running.
This problem make Red Hat 9 totally unusable.  This is an upgrade from
Red Hat 8.0 where the problem did not occur.

Information:  When mouse freezes, I can do a <CTRL-ALT-F1> and then
a <CTRL-ALT-F7> and continue where I left off for a few more seconds.

When I do a <CTRL-ALT-F1> I have seen the following error message:
"(nautilus:1671) Eel-WARNING **: emit_event() returning FALSE!"

Platform is Intel Motherboard with 1.9 GHz Pentium 4 processor.
Mouse is Microsoft Intellimouse with IntelliEye 1.0

I have done a mouseconfig back and forth between Generic 3-Button
PS/2 and Microsoft Intellimouse drivers.
The nautilus error message above only happened when using the 
Microsoft Intellimouse driver.  No error msgs have been seen
while using the Generic 3-Button PS/2 driver but the mouse freeze
problem error still persists.

Red Hat 9 is worthless to me in it's current state.


Version-Release number of selected component (if applicable):
Red Hat Linux 9

How reproducible:
Always

Steps to Reproduce:
1. Run Red Hat 9
2.
3.
    

Actual Results:  See Description

Expected Results:  See Description

Additional info:

See Description
Comment 1 Alexander Larsson 2003-05-16 05:29:54 EDT
The nautilus message has nothing to do with this. Reassigning to XFree86.
Comment 2 Jim Bradbury 2003-06-08 00:58:04 EDT
Problem was found to be caused by a defective MS Optical Intellimouse 1.0 that was
causing the mouse coordinates to go out of range.  MS Windows compensates for
this problem and just had a momentary pause. RedHat 9 could not handle this and
locks up.
Comment 3 Mike A. Harris 2004-09-29 17:39:55 EDT
Thanks for the update.  Setting bug status to "NOTABUG".

Note You need to log in before you can comment on or make changes to this bug.