Bug 8999 - Asks for monitor and vga card info, which should be autoprobed
Asks for monitor and vga card info, which should be autoprobed
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-30 17:06 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-14 12:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-01-30 17:06:47 EST
The installer asked for a monitor and which card my sparc has. Since my
sparc uses old CGSIX frmaebuffers (2 of them) which have a fixedfrequency
monitor attached, this shouldn't be nescesarry.

5.2-6.1 never asked anything about the hw in this sparc and autoprobed
everything.
Comment 1 Hans de Goede 2000-02-09 07:47:59 EST
With beta2 it does detect the cgsix card, but it still asks which monitor I
have, this could / should be autoprobed too. kudzu does know it, looking at
/etc/sysconfig/hw.conf
Comment 2 Jay Turner 2000-02-11 09:40:59 EST
This is still happening in beta3 as well.
Comment 3 Derek Tattersall 2000-04-26 15:26:59 EDT
Still asks for the monitor type using RHL6.2.
Comment 4 Michael Fulbright 2001-09-14 12:26:53 EDT
SPARC is not a supported platform.

Note You need to log in before you can comment on or make changes to this bug.