Bug 89995 - gtcd fails to update track list
gtcd fails to update track list
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-media (Show other bugs)
9
i686 Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
Jay Turner
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-30 17:45 EDT by Dustin Cook
Modified: 2015-01-07 19:04 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 14:20:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dustin Cook 2003-04-30 17:45:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030430

Description of problem:
When playing an audio disc that CDDB recognizes and gtcd displays
artist/album/track information after ejecting it and inserting a non-recognized
CD, the track information from the previous disc is still displayed. The number
of tracks displayed in the drop-down is relevant only to the previous disc. For
instance, if I listen to Gloria Record - Start Here which has 10 tracks, and I
insert a mix disc with 18 tracks then only 10 tracks will be displayed in the
drop-down and they will still retain the Gloria Record - Start Here labels.
Navigation can still be accomplished using the forward/reverse seek buttons
after track 10, but the display still says "10 - Ambulance" (in the Gloria
Record case).

Version-Release number of selected component (if applicable):
gnome-media-2.2.1.1-4

How reproducible:
Always

Steps to Reproduce:
1. Insert an audio disc for which CDDB has information.
2. Play disc.
3. Press the "Eject" button on the player.
4. Insert an audio disc for which CDDB does not have information.
    

Actual Results:  The track list (drop-down menu) still contains the tracks from
the previous (CDDB-recognized) audio disc.

Expected Results:  The track list should be cleared and "Unknown Track #" or
"Track #" should be displayed.

Additional info:

RedHat 9 downloaded ISOs using the "Workstation" configuration, all packages
updated, httpd added.
Comment 1 Dustin Cook 2003-04-30 17:56:12 EDT
Just noticed that this is a duplicate of 818, but that one was closed (CLOSED -
NOTABUG) back in 1999. QA's call on changing status to CLOSED - DUPLICATE or
making it ASSIGNED, but I'm voting for assigning this. Either the bug has
returned or it was never fixed in the first place.
Comment 2 Colin Walters 2004-09-27 15:12:32 EDT
Can you still reproduce this with Fedora Core 2?
Comment 3 Bill Nottingham 2006-10-18 14:20:51 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
If this issue is still present in a current Fedora Core release, please
open a new bug with the relevant information.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.