Bug 9001 - delete sends backspace
delete sends backspace
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kbd (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-30 17:25 EST by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-29 11:43:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-01-30 17:25:06 EST
On the sparc-console the delete key sends ^? which is backspace,
this is with a sun5 keyboard.

Also the compose key doesn't work.
Comment 1 Cristian Gafton 2000-02-17 19:41:59 EST
I'm sure pbrown starts loving these by now
Comment 2 Preston Brown 2000-02-29 11:43:59 EST
delete key mapping fixed for 6.2.  Not sure what the compose key should actually
do, so no change there, it will have to be for 7.0 also because we are frozen.

Note You need to log in before you can comment on or make changes to this bug.