Bug 90027 - eCos 'all' template uses OpenBSD TCP/IP stack
Summary: eCos 'all' template uses OpenBSD TCP/IP stack
Status: CLOSED NEXTRELEASE
Alias: None
Product: eCos
Classification: Retired
Component: Other (Show other bugs)
(Show other bugs)
Version: 2.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Larmour
QA Contact: Jonathan Larmour
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-01 12:58 UTC by John Dallaway
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-02 07:45:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Dallaway 2003-05-01 12:58:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
The eCos 'all' template uses the OpenBSD TCP/IP stack rather than the FreeBSD 
stack which supports IPv6. The 'net' template was modified some time ago to use 
the FreeBSD stack but the 'all' template was not modified. The 'all' template 
should use the FreeBSD stack for consistency.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Invoke configtool
2. Select 'all' template in templates dialog
3.
    

Actual Results:  Observe OpenBSD stack is present in config tree.

Expected Results:  The Free BSD stack should be present instead.

Additional info:

Comment 1 Jonathan Larmour 2003-05-01 21:31:55 UTC
Any reason I shouldn't just mark this resolved straight away since Andrew fixed
this in the trunk?

Comment 2 John Dallaway 2003-05-02 07:45:26 UTC
Fixed in CVS trunk. 


Note You need to log in before you can comment on or make changes to this bug.