Bug 90027 - eCos 'all' template uses OpenBSD TCP/IP stack
eCos 'all' template uses OpenBSD TCP/IP stack
Status: CLOSED NEXTRELEASE
Product: eCos
Classification: Retired
Component: Other (Show other bugs)
2.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jonathan Larmour
Jonathan Larmour
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-01 08:58 EDT by John Dallaway
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-02 03:45:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Dallaway 2003-05-01 08:58:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)

Description of problem:
The eCos 'all' template uses the OpenBSD TCP/IP stack rather than the FreeBSD 
stack which supports IPv6. The 'net' template was modified some time ago to use 
the FreeBSD stack but the 'all' template was not modified. The 'all' template 
should use the FreeBSD stack for consistency.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Invoke configtool
2. Select 'all' template in templates dialog
3.
    

Actual Results:  Observe OpenBSD stack is present in config tree.

Expected Results:  The Free BSD stack should be present instead.

Additional info:
Comment 1 Jonathan Larmour 2003-05-01 17:31:55 EDT
Any reason I shouldn't just mark this resolved straight away since Andrew fixed
this in the trunk?
Comment 2 John Dallaway 2003-05-02 03:45:26 EDT
Fixed in CVS trunk. 

Note You need to log in before you can comment on or make changes to this bug.