Bug 90043 - Can not send mail at all
Can not send mail at all
Product: Red Hat Linux
Classification: Retired
Component: evolution (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2003-05-01 12:00 EDT by Greg Gradwohl
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-07-28 20:08:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Greg Gradwohl 2003-05-01 12:00:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I can receive mail.
I can not send mail.
I have properly set the mail server host. Server authentication is (and should
be) turned off.

When attempting to send mail, I receive the error message:
RCPT TO<greggradwohl@earthlink.net>failed: Requested action not taken: mailbox

The sending address does not appear to be a relevant variable; it always fails.

Any ideas?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. create a new email addressed to a known working address
2. send this email
3. read error message

Actual Results:  I receive the above error message

Expected Results:  The email should make it to the specified email address

Additional info:
Comment 1 Jeremy Katz 2003-05-16 17:59:59 EDT
That looks like an error from the remote mail host.  What server software is
your smtp server running?
Comment 2 Jeremy Katz 2003-07-28 20:08:50 EDT
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.