Bug 9005 - Doesn't handle rpm install errors
Summary: Doesn't handle rpm install errors
Status: CLOSED DUPLICATE of bug 16530
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-30 23:06 UTC by Hans de Goede
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-15 22:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2000-01-30 23:06:58 UTC
I had a disc with soem dirt on it, so it couldn't read the sed rpm.
Thus the installing of sed failed, causing a lott of the bootup scripts to
fail at boot.

It would be nice if the installer poped up a dialog box with an option to
retry / ignore / abort on an error. To avoid unpleasant errors like this.

I think an eject cd button would be handy too. to clean the disk.

Comment 1 Jay Turner 2000-02-04 16:47:59 UTC
We will try to get something worked into the next release.  Can't change screen
dialogs at this date for the 6.2 release.

Comment 2 Michael Fulbright 2000-09-15 22:00:02 UTC
Related to bug 16530.

Comment 3 Michael Fulbright 2000-09-15 22:02:16 UTC

*** This bug has been marked as a duplicate of 16530 ***


Note You need to log in before you can comment on or make changes to this bug.