Bug 90072 - KDE Desktop sharing library module missing
Summary: KDE Desktop sharing library module missing
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-02 00:22 UTC by NILMONI DEB
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-05 09:26:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description NILMONI DEB 2003-05-02 00:22:13 UTC
Description of problem: 
 
Go to KDE control center -> internet & network. 
Click on desktop sharing. An error message pops up saying  
 
	Library files for "libkcm_krfb.la" not found in paths 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
 
always 
 
Steps to Reproduce: 
1. see above 
2. 
3. 
     
Actual results: 
 
KDE desktop sharing does not work 
 
Expected results: 
 
Should work 
 
Additional info:

Comment 1 Jack Bukowski 2003-05-02 09:30:15 UTC
This bug should be closed because the same problem has been reported in bug# 88165.

Comment 2 Ngo Than 2003-05-05 09:26:05 UTC
It's fixed in kde-3.1.1a, which you can download from ftp.kde.org.


Note You need to log in before you can comment on or make changes to this bug.