Bug 90089 - xpdf-japanese should depend on fonts-ja
Summary: xpdf-japanese should depend on fonts-ja
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xpdf   
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-02 11:03 UTC by Bastien Nocera
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-05 11:22:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2003-05-02 11:03:51 UTC
xpdf-japanese is unusable without fonts-ja (it shows latin-1 characters without it)

I would guess that other xpdf-variants have the same problem, ie. they need to
depend on the necessary font packages to be usable.

Comment 1 Ngo Than 2003-05-05 11:22:48 UTC
with xpdf-2.02-4, i have merged sub packages to main package.
Adding requires fonts-ja will not make sense because the correct font rpms are
installed by new installation.


Note You need to log in before you can comment on or make changes to this bug.