Bug 90113 - RH9 Installer hangs: graphics card
RH9 Installer hangs: graphics card
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-02 14:19 EDT by Tobias Muhlhofer
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 12:49:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Muhlhofer 2003-05-02 14:19:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1)
Gecko/20020823 Netscape/7.0

Description of problem:
I am trying to upgrade from RH 8.0 to 9.

I boot from Shrike CD-Rom 1 (downloaded and self-burned: checked the md5sums:
they match exactly) and get to the boot: prompt. No matter which option I enter
(even "text" or "lowres") the following happens.

The linux kernel is uncompressed, etc. and the normal amounts of initial text
scroll by. Then the screen goes completely white and slowly blackens from top
left to bottom right pixel by pixel. Hitting space or enter after while prompts
some CD reading so it seems to be just a video card issue.

Same thing happens when booting from floppy.

Didn't have this problem with anaconda in RH 8.

My video card: SiS 630.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot from installation CD or floppy
2.Enter any option at the boot: prompt (even noprobe)
3.Watch and wait (not for very long)
    

Actual Results:  Kernel loads, etc. then screen goes white and slowly black and
that's all she wrote

Expected Results:  I should see the first installer screen displayed.

Additional info:

Archtec IPC laptop with SiS chipset. SiS 630 video card.
Comment 1 Michael Fulbright 2003-05-05 11:35:07 EDT
Try adding 'nofb' to the boot command line.
Comment 2 Tobias Muhlhofer 2003-05-05 13:41:05 EDT
It works this way! Thanks
Comment 3 Michael Fulbright 2003-05-13 12:49:36 EDT
Good to hear.  Some cards do not work in the framebuffer mode.

Note You need to log in before you can comment on or make changes to this bug.