Bug 90129 - initscripts-7.14.1.i386.rpm is not in the FTP area
Summary: initscripts-7.14.1.i386.rpm is not in the FTP area
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-03 01:32 UTC by Michael Meissner
Modified: 2014-03-17 02:36 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-05-03 02:13:04 UTC


Attachments (Terms of Use)

Description Michael Meissner 2003-05-03 01:32:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
I just rev'ed up my systems to Red Hat 9 ($39 version bought at a
COMPUsa), and noticed on each of the systems updated, it says that
initscripts-7.13.1.i386.rpm was out of date, and should be replaced
with initscripts-7.14.1.i386.rpm.  However, the ftp update area
ftp.redhat.com:/pub/redhat/linux/updates/9/en/os does not include this
RPM file in the distribution.  The ftp area should have a copy of ALL
of the changes, and not skip a file.

I use the ftp area rather than up2date since I can do the downloading
at night via a cron job, or via the laptop when I'm at a place with
more bandwidth.  Also for multiple systems, I only have to do the
operation once.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install a new Red Hat 9 system from the $39 set of CDs
2. Register the system with up2date or rhn_register.
3. Run up2date to see what is out of date.
4. initscripts-7.14.1.i386.rpm should be indicated as out of date.
5. Ftp to ftp.redhat.com:/pub/redhat/linux/updates/9/en/os/i386.
6. Do dir init*
7. initscripts is not in the release area.
8. Do up2date and see that up2date can download the file.

Actual Results:  initscripts-7.14.1.i386.rpm is missing.

Expected Results:  I expect all of the updates to be in the FTP area.

Additional info:

Comment 1 Bill Nottingham 2003-05-03 02:13:04 UTC
Fixed, thanks for the reminder.


Note You need to log in before you can comment on or make changes to this bug.