This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 901346 - installs a bunch of big, unused icons
installs a bunch of big, unused icons
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: David Tardon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-17 21:32 EST by Matthias Clasen
Modified: 2013-02-12 23:28 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-12 23:28:54 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2013-01-17 21:32:38 EST
libreoffice installs a bunch of icons in hicolor/512x512 - those are not used at all since hicolor/index.theme does not include directories of that size.

And indeed:

rpm -qf /usr/share/icons/hicolor/512x512/
Comment 1 Caolan McNamara 2013-01-18 06:27:04 EST
caolanm->dtardon: can you cut those out upstream and backport
Comment 2 David Tardon 2013-01-18 07:55:11 EST
The 512x512 icons have been added explicitly for MacOS X, so we cannot just drop them upstream. We need to remove them in %install.

(Btw, the whole dir is 632K. That does not sound like a big deal...)
Comment 3 Fedora Update System 2013-01-23 01:38:02 EST
libreoffice-3.6.4.3-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libreoffice-3.6.4.3-4.fc18
Comment 4 Fedora Update System 2013-01-24 17:41:56 EST
Package libreoffice-3.6.4.3-4.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libreoffice-3.6.4.3-4.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-1453/libreoffice-3.6.4.3-4.fc18
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2013-01-28 00:16:45 EST
libreoffice-3.6.5.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libreoffice-3.6.5.2-1.fc18
Comment 6 Fedora Update System 2013-02-06 04:23:26 EST
libreoffice-3.6.5.2-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libreoffice-3.6.5.2-2.fc18
Comment 7 Fedora Update System 2013-02-12 23:28:56 EST
libreoffice-3.6.5.2-2.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.