Bug 9014 - Bad dependencies
Bad dependencies
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-31 09:30 EST by Trond Eivind Glomsrød
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-31 13:52:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrød 2000-01-31 09:30:44 EST
[root@janus i386]# rpm -i curl-6.2-1.i386.rpm GnomePM-0.6.0-1.i386.rpm
error: failed dependencies:
	netscape-navigator >= 4.5 is needed by GnomePM-0.6.0-1
[root@janus i386]# rpm -qa | grep netscape
netscape-communicator-4.7-2
netscape-common-4.7-2
[root@janus i386]#


It should check for communicator or navigator, not just navigator
(communicator is often installed as default, while navigator isn't)
Comment 1 Tim Powers 2000-01-31 13:52:59 EST
OK. Thanks for the heads up. I have changed the requires line for this to be
/usr/bin/netscape instead of listing a package.

Tim

Note You need to log in before you can comment on or make changes to this bug.