Bug 901521 - RFE: Add options to CopyTrans for selecting version/project to copy translation from [NEEDINFO]
RFE: Add options to CopyTrans for selecting version/project to copy translati...
Status: CLOSED DUPLICATE of bug 1133989
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Isaac Rooskov
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 06:38 EST by Yuko Katabami
Modified: 2015-08-06 01:54 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-30 19:31:30 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mkim: needinfo? (aeng)


Attachments (Terms of Use)

  None (edit)
Description Yuko Katabami 2013-01-18 06:38:51 EST
Description of problem:
Please add options to "TM merge" for selecting a specified document to copy translation from.

When translation project leads merge previous translation, it often contains undesirable version of translation. New options should solve this problem.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Hedda Peters 2013-02-11 18:21:41 EST
Team Leads use the "CopyTrans" function for this, so it should be an addional option to "CopyTrans", not "TM merge" (although it can't hurt there either).

Otherwise I fully support that request.
Comment 4 Michelle Kim 2015-03-30 19:31:30 EDT
Hi Yuko

It seems this bug is already implemented now in the other bug 1133989 Copy translation from one version to another. Please check the new feature and see if this is already fixed.

*** This bug has been marked as a duplicate of bug 1133989 ***
Comment 5 Yuko Katabami 2015-03-30 19:42:01 EDT
Hi Michelle,

I should say that this is only partially implemented.
You can copy a version within the same project but not between different projects.
Could you please re-open the bug or I will be happy to log a new RFE for it.
Let me know.

Kind regards

Yuko
Comment 6 Michelle Kim 2015-03-31 02:25:33 EDT
Hi Alex,

Can you please confirm if the copy versions between different projects are already implemented in new version? 

Yuko, if Alex confirms that this is not done yet, I am happy to re-open the bug.

Note You need to log in before you can comment on or make changes to this bug.