This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 901530 - [abrt] qemu-system-x86-1.2.2-1.fc18: memcmp: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] qemu-system-x86-1.2.2-1.fc18: memcmp: Process /usr/bin/qemu-kvm was ki...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:add4926b68b2ab41028440d4de3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 07:06 EST by kibokin
Modified: 2013-01-19 14:31 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 14:31:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (95.32 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: build_ids (3.72 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: core_backtrace (540 bytes, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: dso_list (7.48 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: environ (181 bytes, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: maps (43.18 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: open_fds (4.49 KB, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: proc_pid_status (921 bytes, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details
File: var_log_messages (736 bytes, text/plain)
2013-01-18 07:06 EST, kibokin
no flags Details

  None (edit)
Description kibokin 2013-01-18 07:06:24 EST
Description of problem:
Create a VM of Fedora-18-x86_64-Live-Desktop.iso in Boxes.
Wait until the guest boots up to the login screen.
Reboot the guest.

Version-Release number of selected component:
qemu-system-x86-1.2.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name fedora18 -S -M pc-1.2 -cpu core2duo,+lahf_lm,+pdcm,+xtpr,+cx16,+tm2,+est,+vmx,+ds_cpl,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds -enable-kvm -m 1152 -smp 2,sockets=1,cores=2,threads=1 -uuid 16a4efad-a23d-147c-58b2-814fe0bd8e3c -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/Kibokin/.config/libvirt/qemu/lib/fedora18.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-reboot -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/Kibokin/.local/share/gnome-boxes/images/fedora18,if=none,id=drive-virtio-disk0,format=qcow2,cache=none -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -drive file=/home/Kibokin/Downloads/Fedora-18-x86_64-Live-Desktop/Fedora-18-x86_64-Live-Desktop.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:41:2d:76,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8
crash_function: memcmp
executable:     /usr/bin/qemu-kvm
kernel:         3.7.2-201.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (9 frames)
 #0 memcmp at ../sysdeps/x86_64/multiarch/memcmp-ssse3.S:57
 #1 qemu_spice_create_update at ui/spice-display.c:275
 #2 qemu_spice_display_refresh at ui/spice-display.c:462
 #3 dpy_refresh at /usr/src/debug/qemu-kvm-1.2.0/console.h:267
 #4 gui_update at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1281
 #5 qemu_run_timers at qemu-timer.c:393
 #7 qemu_run_all_timers at qemu-timer.c:450
 #8 main_loop_wait at main-loop.c:502
 #9 main_loop at /usr/src/debug/qemu-kvm-1.2.0/vl.c:1643
Comment 1 kibokin 2013-01-18 07:06:29 EST
Created attachment 682379 [details]
File: backtrace
Comment 2 kibokin 2013-01-18 07:06:32 EST
Created attachment 682380 [details]
File: build_ids
Comment 3 kibokin 2013-01-18 07:06:36 EST
Created attachment 682381 [details]
File: cgroup
Comment 4 kibokin 2013-01-18 07:06:38 EST
Created attachment 682382 [details]
File: core_backtrace
Comment 5 kibokin 2013-01-18 07:06:40 EST
Created attachment 682383 [details]
File: dso_list
Comment 6 kibokin 2013-01-18 07:06:42 EST
Created attachment 682384 [details]
File: environ
Comment 7 kibokin 2013-01-18 07:06:44 EST
Created attachment 682385 [details]
File: limits
Comment 8 kibokin 2013-01-18 07:06:47 EST
Created attachment 682386 [details]
File: maps
Comment 9 kibokin 2013-01-18 07:06:50 EST
Created attachment 682387 [details]
File: open_fds
Comment 10 kibokin 2013-01-18 07:06:52 EST
Created attachment 682388 [details]
File: proc_pid_status
Comment 11 kibokin 2013-01-18 07:06:54 EST
Created attachment 682389 [details]
File: var_log_messages
Comment 12 Cole Robinson 2013-01-19 14:31:57 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.