Bug 901550 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3586 intel_modeset_check_state+0x5fc/0x610 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3586 intel_modeset_c...
Status: CLOSED DUPLICATE of bug 895628
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:5c17d4bd50eef129220549ff849...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 08:43 EST by Simon Farnsworth
Modified: 2013-01-22 14:50 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 14:50:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Simon Farnsworth 2013-01-18 08:43:47 EST
Description of problem:
Booted my laptop normally. I think this occurred as it switched to X, but can't be confident

Additional info:
WARNING: at drivers/gpu/drm/i915/intel_display.c:3586 intel_modeset_check_state+0x5fc/0x610 [i915]()
Hardware name: Inspiron 1525                   
wrong connector dpms state
Modules linked in: hidp nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep snd_hda_codec_idt snd_hda_codec_hdmi snd_hda_intel arc4 snd_hda_codec snd_hwdep snd_seq iwl3945 snd_seq_device coretemp iwlegacy snd_pcm btusb mac80211 snd_page_alloc dell_laptop dell_wmi snd_timer iTCO_wdt bluetooth cfg80211 snd microcode dcdbas sparse_keymap sky2 iTCO_vendor_support r592 rfkill i2c_i801 memstick soundcore lpc_ich serio_raw mfd_core uinput binfmt_misc btrfs libcrc32c zlib_deflate dm_crypt sdhci_pci sdhci firewire_ohci mmc_core firewire_core crc_itu_t i915 i2c_algo_bit drm_kms_helper drm i2c_core wmi video
Pid: 732, comm: X Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa00b40ec>] intel_modeset_check_state+0x5fc/0x610 [i915]
 [<ffffffffa00b4895>] intel_set_mode+0x725/0xa50 [i915]
 [<ffffffffa00b5c05>] intel_get_load_detect_pipe+0x295/0x430 [i915]
 [<ffffffffa00cf93a>] intel_tv_detect+0x11a/0x4c0 [i915]
 [<ffffffffa007d5f2>] drm_helper_probe_single_connector_modes+0x1a2/0x340 [drm_kms_helper]
 [<ffffffffa003950f>] drm_mode_getconnector+0x41f/0x470 [drm]
 [<ffffffffa002a4a3>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffffa00390f0>] ? drm_mode_getcrtc+0xf0/0xf0 [drm]
 [<ffffffff8101ea48>] ? __restore_xstate_sig+0x238/0x530
 [<ffffffff811a64e9>] do_vfs_ioctl+0x99/0x580
 [<ffffffff8128b7da>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
 [<ffffffff8128cba7>] ? file_has_perm+0x97/0xb0
 [<ffffffff811a6a61>] sys_ioctl+0x91/0xb0
 [<ffffffff8163dad9>] system_call_fastpath+0x16/0x1b
Comment 1 Adam Jackson 2013-01-22 14:50:02 EST

*** This bug has been marked as a duplicate of bug 895628 ***

Note You need to log in before you can comment on or make changes to this bug.