Bug 90162 - System Crashing kjournald: EIP is ast journal_commit_transaction
Summary: System Crashing kjournald: EIP is ast journal_commit_transaction
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-03 23:04 UTC by Sam Batschelet
Modified: 2007-04-18 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-03 23:11:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sam Batschelet 2003-05-03 23:04:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
System:
Intel SCB2 dual 1.14
Dual Seagate 7200 40g
Promise FastTrack 100 ATA Raid Controler

The system ran perfect for about 4 months now it crashes every 3-4 days with 
the following error:

actual dump error after crash (may not be verbadium: hand copied)

invalid operand :0000
autofs eepro100 usb-ohci usbcore ext3 jbd sd_mod scsi_mod
CPU 1
EIP 0010 [<d084b0e4>] not tainted
EFLAGS 00010286

EIP is at journal_commit_transaction [jbd] 0xb04

(2.4.18-3smp)

eax:0000001c ebx: 0000000a ecx:c02eee60 edx: 00010b5f esi: c70a7550 edi: 
cF911c60 ebp: ec848000esp: cf849e78 ds: 0018 es: 0018 ss: 0018

Call Trace {<do851eee} rodata.5sr1.1jbd 0x64
Que (ft)
schedule {kernel}
kjournalde {jbd)
commit timeout
kernel thread
kjournal

code: 0f 0b 5a 59 6a 04 8b 44 24 18 50 56 e8 4j f1 ff ff 8d 47 48

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:

Comment 1 Arjan van de Ven 2003-05-03 23:11:13 UTC
yes this is a known bug and is fixed in an erratum kernel
(2.4.18-4, which is since then several times superceded)


Note You need to log in before you can comment on or make changes to this bug.