Bug 901629 - Request for org.jboss.weld.servlet:weld-servlet-core build for layered products
Request for org.jboss.weld.servlet:weld-servlet-core build for layered products
Status: CLOSED DUPLICATE of bug 1254964
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Build (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Carlo de Wolf
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 12:01 EST by George Varsamis
Modified: 2016-01-22 03:24 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-22 03:24:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Varsamis 2013-01-18 12:01:19 EST
Description of problem:
Can we please have the following artifact build, it is required for layered products at version 1.1.10.Final-redhat-1

org.jboss.weld.servlet:weld-servlet-core

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Petr Kremensky 2015-01-06 04:36:05 EST
Is this still a valid issue or we can close it?
Comment 7 Carlo de Wolf 2016-01-22 03:24:42 EST

*** This bug has been marked as a duplicate of bug 1254964 ***

Note You need to log in before you can comment on or make changes to this bug.