Bug 90170 - 2.4.20-9 kernel fails to insmod ns558.o
Summary: 2.4.20-9 kernel fails to insmod ns558.o
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 9
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-05-04 13:58 UTC by Terumasa
Modified: 2007-04-18 16:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-12 11:50:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Terumasa 2003-05-04 13:58:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.2.1) Gecko/20030225

Description of problem:
 2.4.20-9 kernel of rh9 fails to insmod ns558.o while rh7.3 kernel succeeded.

My modules.conf is below.

alias char-major-13 input
above input joydev ns558 analog
options analog js=auto


Version-Release number of selected component (if applicable):
kernel-2.4.20-9

How reproducible:
Always

Steps to Reproduce:
1.depmod -a
2.modprobe char-major-13 or insmod ns558.o
3.
    

Actual Results:  /lib/modules/2.4.20-9/kernel/drivers/char/joystick/ns558.o:
init_module: No such device

Additional info:

I found same report of 7.2.

Comment 1 Terumasa 2003-05-12 11:50:50 UTC
This is not a bug. 
My bad Alsa Mixer setting caused this. 
I am sorry. 


Note You need to log in before you can comment on or make changes to this bug.