Bug 90172 - The X Server has crashed due to the Font Server failing to load
The X Server has crashed due to the Font Server failing to load
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86-Servers (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-05-04 10:13 EDT by Need Real Name
Modified: 2007-04-18 12:53 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-04 17:20:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The Log file Generated (6.03 KB, text/plain)
2003-05-04 10:15 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2003-05-04 10:13:02 EDT
Description of problem:
I was working in KDE executing some C imaging programs as they were taking too 
long to execute in started xmms.Half way through the song the system hung 
without any response .Forcefully I had to reset the motherboard . After 
Rebooting the X Server didn't start

Version-Release number of selected component (if applicable):
XFree86-xfs-4.1.0-3.i386.rpm

How reproducible:
Any attempt to start the X Server 

Steps to Reproduce:
1.Xconfigurator
2.startx
3.
    
Actual results:
The Server doesnt start 

Expected results:
The Graphical X Server should start

Additional info:
I have tried doing the following things
1. Run Xconfigurator--it ran properly but didn't solve the problem
2. tried installing XFree86-xfs.rpm again but it said already installed
3. tried changing the fixed-- font didn't work
4. tried installing another font server xtt-98SVGA --didn't work
Comment 1 Need Real Name 2003-05-04 10:15:19 EDT
Created attachment 91493 [details]
The Log file Generated

This is the log file generated	after i give the command startx
Comment 2 Mike Chambers 2003-05-04 12:16:01 EDT
Please make sure xfs is running, via service xfs restart and see if it does
start or gives an error.  If it does start, then try startx and report back.
Comment 3 Need Real Name 2003-05-04 16:53:11 EDT
I did as advised
1. tried restarting xfs it didnt ctrl C was required to return to the shell
2. Xconfigurator ( success) then startx was used but to no avail it didnt work
Comment 4 Mike Chambers 2003-05-04 17:04:49 EDT
If xfs isn't running or won't start, then that is why X Server won't run as
well.    You need to attach your XFree config file and log file.  Mike Harris
will be chiming in here soon, on either ways to troubleshoot this, or if its'
supported, being your using 7.3 and XFree 3 version.
Comment 5 Mike A. Harris 2003-05-04 17:20:25 EDT
This is much more of a tech support request, and much less of a bug report,
as there is no specific "bug" being reported, just some randomish system
problem you're having, which falls under the category of tech support.

Bugzilla isn't a technical support forum, and we don't handle tech support
issues here.  Please use Red Hat and/or XFree86 mailing lists to help you
troubleshoot your system configuration problem.  It is unlikely that it is
caused by a bug at this point, or we would likely have had a great large
number of bug reports from users many months ago when 7.3 was still current.

If there does turn out to be a bug, which is unlikely, upgrade to Red Hat
Linux 9, and if the problem exists still, and you can reproduce it 100%,
and give detailed instructions on how to reproduce, feel free to open a 
new bug report against Red Hat Linux 9.

Closing NOTABUG

Note You need to log in before you can comment on or make changes to this bug.