Bug 901823 - RFE: Offer to start storage pool if VM requires it
RFE: Offer to start storage pool if VM requires it
Status: CLOSED DUPLICATE of bug 668543
Product: Virtualization Tools
Classification: Community
Component: virt-manager (Show other bugs)
unspecified
All Linux
unspecified Severity medium
: ---
: ---
Assigned To: Cole Robinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 09:38 EST by Michael Monreal
Modified: 2014-01-31 20:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-31 20:06:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot (251.80 KB, image/png)
2013-01-19 09:38 EST, Michael Monreal
no flags Details

  None (edit)
Description Michael Monreal 2013-01-19 09:38:41 EST
Created attachment 683067 [details]
Screenshot

I have my VMs on an external USB3 drive. I have set up a storage location for it using virt-manager. This works great. However, I get a strange error when I forget to start the storage before accessing a VM. See the attached screenshot.

Virt-manager should be able to understand the problem (trying to access a file in a storage which is not started) and offer to enable the storage instead of this error message. If the storage is started and the file is still not found, a nicer error message could be displayed.
Comment 1 Cole Robinson 2013-04-01 06:11:26 EDT
Moving to the upstream tracker, since this is a bit involved.
Comment 2 Cole Robinson 2014-01-31 20:06:10 EST

*** This bug has been marked as a duplicate of bug 668543 ***

Note You need to log in before you can comment on or make changes to this bug.