Bug 901920 - [abrt] java-1.7.0-openjdk-1.7.0.9-2.3.4.fc18: os::abort: Process /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.9.x86_64/jre/bin/java was killed by signal 6 (SIGABRT)
[abrt] java-1.7.0-openjdk-1.7.0.9-2.3.4.fc18: os::abort: Process /usr/lib/jvm...
Status: CLOSED DUPLICATE of bug 957376
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
abrt_hash:1535fa342fdb6fa0e5c2684287c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-19 18:35 EST by James R. Wyatt
Modified: 2013-05-08 12:49 EDT (History)
13 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-08 12:49:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (141.09 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: build_ids (5.37 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: cgroup (127 bytes, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: dso_list (30.68 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: environ (1.26 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: maps (91.29 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: open_fds (13.19 KB, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: proc_pid_status (919 bytes, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details
File: var_log_messages (796 bytes, text/plain)
2013-01-19 18:35 EST, James R. Wyatt
no flags Details

  None (edit)
Description James R. Wyatt 2013-01-19 18:35:09 EST
Description of problem:
Eclipse crash in java

Version-Release number of selected component:
java-1.7.0-openjdk-1.7.0.9-2.3.4.fc18

Additional info:
backtrace_rating: 3
cmdline:        /usr/bin/java -Xms128m -Xmx512m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20121227-2039.jar -os linux -ws gtk -arch x86_64 -showsplash /usr/lib64/eclipse//plugins/org.eclipse.platform_4.2.1.v20121227-2033/splash.bmp -launcher /usr/lib64/eclipse/eclipse -name Eclipse --launcher.library /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_64_1.1.200.v20121227-2039/eclipse_1503.so -startup /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20121227-2039.jar --launcher.overrideVmargs -exitdata 280005 -preventMasterEclipseLaunch -vm /usr/bin/java -vmargs -Xms128m -Xmx512m -Dorg.eclipse.swt.browser.UseWebKitGTK=true -Dhelp.lucene.tokenizer=standard -XX:CompileCommand=exclude,org/eclipse/core/internal/dtree/DataTreeNode,forwardDeltaWith -XX:CompileCommand=exclude,org/eclipse/jdt/internal/compiler/lookup/ParameterizedMethodBinding,<init> -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/dom/parser/cpp/semantics/CPPTemplates,instantiateTemplate -XX:CompileCommand=exclude,org/eclipse/cdt/internal/core/pdom/dom/cpp/PDOMCPPLinkage,addBinding -XX:CompileCommand=exclude,org/python/pydev/editor/codecompletion/revisited/PythonPathHelper,isValidSourceFile -XX:CompileCommand=exclude,org/python/pydev/ui/filetypes/FileTypesPreferencesPage,getDottedValidSourceFiles -XX:CompileCommand=exclude,org/eclipse/tycho/core/osgitools/EquinoxResolver,newState -Dorg.eclipse.equinox.p2.reconciler.dropins.directory=/usr/share/eclipse/dropins -XX:MaxPermSize=256m -jar /usr/lib64/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20121227-2039.jar
core_backtrace: 
crash_function: os::abort
executable:     /usr/lib/jvm/java-1.7.0-openjdk-1.7.0.9.x86_64/jre/bin/java
kernel:         3.7.2-201.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 os::abort at /usr/src/debug/java-1.7.0-openjdk/openjdk/hotspot/src/os/linux/vm/os_linux.cpp:1588
 #3 VMError::report_and_die at /usr/src/debug/java-1.7.0-openjdk/openjdk/hotspot/src/share/vm/utilities/vmError.cpp:1018
 #4 JVM_handle_linux_signal at /usr/src/debug/java-1.7.0-openjdk/openjdk/hotspot/src/os_cpu/linux_x86/vm/os_linux_x86.cpp:528
 #6 WebKit::core at /lib64/libwebkitgtk-1.0.so.0
 #7 WebKit::GtkAdjustmentWatcher::updateAdjustmentsFromScrollbars at /lib64/libwebkitgtk-1.0.so.0
 #8 updateAdjustmentCallback at /lib64/libwebkitgtk-1.0.so.0
 #13 g_main_context_iteration at gmain.c:3351
 #14 Java_org_eclipse_swt_internal_gtk_OS__1g_1main_1context_1iteration at os.c:3646
 #15 ??
 #16 ??

Potential duplicate: bug 853621
Comment 1 James R. Wyatt 2013-01-19 18:35:14 EST
Created attachment 683366 [details]
File: backtrace
Comment 2 James R. Wyatt 2013-01-19 18:35:15 EST
Created attachment 683367 [details]
File: build_ids
Comment 3 James R. Wyatt 2013-01-19 18:35:17 EST
Created attachment 683368 [details]
File: cgroup
Comment 4 James R. Wyatt 2013-01-19 18:35:19 EST
Created attachment 683369 [details]
File: dso_list
Comment 5 James R. Wyatt 2013-01-19 18:35:21 EST
Created attachment 683370 [details]
File: environ
Comment 6 James R. Wyatt 2013-01-19 18:35:22 EST
Created attachment 683371 [details]
File: limits
Comment 7 James R. Wyatt 2013-01-19 18:35:24 EST
Created attachment 683372 [details]
File: maps
Comment 8 James R. Wyatt 2013-01-19 18:35:26 EST
Created attachment 683373 [details]
File: open_fds
Comment 9 James R. Wyatt 2013-01-19 18:35:28 EST
Created attachment 683374 [details]
File: proc_pid_status
Comment 10 James R. Wyatt 2013-01-19 18:35:29 EST
Created attachment 683375 [details]
File: var_log_messages
Comment 11 Peter Baumgarten 2013-01-20 15:51:56 EST
It took a while to generate a report that I don't remember what I was doing, something with eclipse.

backtrace_rating: 3
Package: java-1.7.0-openjdk-1.7.0.9-2.3.4.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 12 Matt Depue 2013-01-23 13:36:42 EST
I was working in Eclipse and the workbench shut down.  Sorry, no other details.

backtrace_rating: 3
Package: java-1.7.0-openjdk-1.7.0.9-2.3.4.fc18
OS Release: Fedora release 18 (Spherical Cow)
Comment 13 Deepak Bhole 2013-01-23 13:38:24 EST
Re-assigning to Eclipse.
Comment 14 Alexander Kurtakov 2013-05-08 12:49:21 EDT

*** This bug has been marked as a duplicate of bug 957376 ***

Note You need to log in before you can comment on or make changes to this bug.