Bug 901983 - rhevm installation should work with EAP 6.0.1
rhevm installation should work with EAP 6.0.1
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.2.0
Assigned To: Moran Goldboim
Pavel Stehlik
integration
:
Depends On:
Blocks: 915537
  Show dependency treegraph
 
Reported: 2013-01-20 05:59 EST by Alex Lourie
Modified: 2013-06-11 05:25 EDT (History)
8 users (show)

See Also:
Fixed In Version: sf-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lourie 2013-01-20 05:59:32 EST
Description of problem:

rhevm installation should work with at least EAP 6.0.1
Comment 1 Alex Lourie 2013-01-20 06:09:57 EST
Patch is uploaded for a review: https://gerrit.eng.lab.tlv.redhat.com/5921
Comment 4 Jiri Belka 2013-03-21 08:21:55 EDT
ok, sf8.

# rpm -qR rhevm | egrep "jbossas-standalone|jbossas-bundles|jbossas-modules-eap"
jbossas-bundles >= 0:7.1.3
jbossas-modules-eap >= 0:7.1.3
jbossas-standalone >= 0:7.1.3
Comment 5 Itamar Heim 2013-06-11 04:50:07 EDT
3.2 has been released
Comment 6 Itamar Heim 2013-06-11 04:50:08 EDT
3.2 has been released
Comment 7 Itamar Heim 2013-06-11 04:50:15 EDT
3.2 has been released
Comment 8 Itamar Heim 2013-06-11 04:54:38 EDT
3.2 has been released
Comment 9 Itamar Heim 2013-06-11 05:25:03 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.