This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 902082 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3559 intel_modeset_check_state+0x5fc/0x610 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:3559 intel_modeset_c...
Status: CLOSED DUPLICATE of bug 895628
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:56977b00b67c59604f3d8f9c828...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 14:50 EST by Lanny Bland
Modified: 2013-01-22 14:50 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 14:50:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lanny Bland 2013-01-20 14:50:16 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_display.c:3559 intel_modeset_check_state+0x5fc/0x610 [i915]()
Hardware name: Inspiron 1525                   
wrong connector dpms state
Modules linked in: fuse bnep bluetooth nf_conntrack_ipv4 ip6t_REJECT nf_defrag_ipv4 nf_conntrack_ipv6 nf_defrag_ipv6 xt_state ip6table_filter nf_conntrack ip6_tables arc4 uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev iTCO_wdt iwl4965 sky2 media snd_hda_codec_idt snd_hda_codec_hdmi iTCO_vendor_support iwlegacy mac80211 snd_hda_intel snd_hda_codec cfg80211 rfkill snd_hwdep snd_seq dell_laptop coretemp r592 memstick lpc_ich i2c_i801 snd_seq_device snd_pcm mfd_core snd_page_alloc snd_timer snd soundcore microcode dell_wmi serio_raw sparse_keymap dcdbas uinput binfmt_misc firewire_ohci sdhci_pci sdhci mmc_core firewire_core crc_itu_t wmi i915 video i2c_algo_bit drm_kms_helper drm i2c_core
Pid: 2724, comm: kworker/u:24 Tainted: G        W    3.7.3-101.fc17.x86_64 #1
Call Trace:
 [<ffffffff8105e69f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e796>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa009f08c>] intel_modeset_check_state+0x5fc/0x610 [i915]
 [<ffffffffa009f835>] intel_set_mode+0x725/0xa50 [i915]
 [<ffffffffa00a0266>] intel_crtc_set_config+0x706/0x940 [i915]
 [<ffffffffa00657e5>] drm_fb_helper_pan_display+0x95/0xe0 [drm_kms_helper]
 [<ffffffff81326fa1>] fb_pan_display+0xc1/0x180
 [<ffffffff81338719>] bit_update_start+0x29/0x60
 [<ffffffff8133818c>] fbcon_switch+0x3ac/0x570
 [<ffffffff813a61d9>] redraw_screen+0x179/0x240
 [<ffffffff8133612f>] fbcon_event_notify+0x13f/0x700
 [<ffffffff816351ad>] notifier_call_chain+0x4d/0x70
 [<ffffffff81088298>] __blocking_notifier_call_chain+0x58/0x80
 [<ffffffff810882d6>] blocking_notifier_call_chain+0x16/0x20
 [<ffffffff81326c0b>] fb_notifier_call_chain+0x1b/0x20
 [<ffffffff81327311>] fb_set_suspend+0x31/0x60
 [<ffffffffa00b9a65>] intel_fbdev_set_suspend+0x25/0x30 [i915]
 [<ffffffffa00711b2>] i915_drm_thaw+0xe2/0x140 [i915]
 [<ffffffffa007143e>] i915_resume+0x4e/0x80 [i915]
 [<ffffffffa0071486>] i915_pm_resume+0x16/0x20 [i915]
 [<ffffffff8130e5c3>] pci_pm_resume+0x73/0xd0
 [<ffffffff8130e550>] ? pci_pm_restore+0xd0/0xd0
 [<ffffffff813d6b68>] dpm_run_callback+0x58/0x90
 [<ffffffff813d753e>] device_resume+0xde/0x200
 [<ffffffff813d7681>] async_resume+0x21/0x50
 [<ffffffff81089788>] async_run_entry_fn+0x88/0x190
 [<ffffffff8107a4a7>] process_one_work+0x147/0x490
 [<ffffffff81089700>] ? __lowest_in_progress+0x50/0x50
 [<ffffffff8107cd3e>] worker_thread+0x15e/0x450
 [<ffffffff8107cbe0>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081ca0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_raw_event_xen_mmu_flush_tlb_others+0x50/0xe0
 [<ffffffff81081be0>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff816396ec>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081be0>] ? kthread_create_on_node+0x120/0x120
Comment 1 Josh Boyer 2013-01-21 10:01:30 EST
There was some other warning prior to this.  Do you have it in your logs still?
Comment 2 Adam Jackson 2013-01-22 14:50:06 EST

*** This bug has been marked as a duplicate of bug 895628 ***

Note You need to log in before you can comment on or make changes to this bug.