Bug 902138 - [abrt] qemu-system-x86-1.2.2-1.fc18: malloc_and_trace: Process /usr/bin/qemu-kvm was killed by signal 11 (SIGSEGV)
[abrt] qemu-system-x86-1.2.2-1.fc18: malloc_and_trace: Process /usr/bin/qemu-...
Status: CLOSED DUPLICATE of bug 873845
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Fedora Virtualization Maintainers
Fedora Extras Quality Assurance
abrt_hash:912c9b1fefe76129dc551b92517...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 21:18 EST by Michael Catanzaro
Modified: 2013-01-24 17:25 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 17:25:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.66 KB, text/plain)
2013-01-20 21:18 EST, Michael Catanzaro
no flags Details
File: build_ids (3.72 KB, text/plain)
2013-01-20 21:18 EST, Michael Catanzaro
no flags Details
File: cgroup (130 bytes, text/plain)
2013-01-20 21:18 EST, Michael Catanzaro
no flags Details
File: core_backtrace (1.25 KB, text/plain)
2013-01-20 21:18 EST, Michael Catanzaro
no flags Details
File: dso_list (7.95 KB, text/plain)
2013-01-20 21:18 EST, Michael Catanzaro
no flags Details
File: environ (199 bytes, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details
File: maps (42.54 KB, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details
File: open_fds (4.47 KB, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details
File: proc_pid_status (925 bytes, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details
File: var_log_messages (327 bytes, text/plain)
2013-01-20 21:19 EST, Michael Catanzaro
no flags Details

  None (edit)
Description Michael Catanzaro 2013-01-20 21:18:46 EST
Description of problem:
Regular use of Boxes with a openSUSE 12.2 VM.  Abrt warnings pop up all the time even though no visible problem occurs.

Version-Release number of selected component:
qemu-system-x86-1.2.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name opensuse12.1-5 -S -M pc-1.2 -cpu Nehalem,+rdtscp,+avx,+osxsave,+xsave,+tsc-deadline,+x2apic,+pdcm,+xtpr,+tm2,+est,+vmx,+ds_cpl,+monitor,+dtes64,+pclmuldq,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 1024 -smp 4,sockets=1,cores=2,threads=2 -uuid e72a7267-f985-4cdc-49aa-b57eeb5c2cb4 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/michael/.config/libvirt/qemu/lib/opensuse12.1-5.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-reboot -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/michael/.local/share/gnome-boxes/images/opensuse12.1-5,if=none,id=drive-ide0-0-0,format=qcow2,cache=none -device ide-hd,bus=ide.0,unit=0,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=2 -drive file=/home/michael/Downloads/Distros/openSUSE-12.2-GNOME-LiveCD-x86_64.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:54:ee:87,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: malloc_and_trace
executable:     /usr/bin/qemu-kvm
kernel:         3.7.2-201.fc18.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 malloc_and_trace at /usr/src/debug/qemu-kvm-1.2.0/vl.c:2322
 #4 g_malloc at gmem.c:159
 #5 kvm_physical_sync_dirty_bitmap at /usr/src/debug/qemu-kvm-1.2.0/kvm-all.c:434
 #6 kvm_log_sync at /usr/src/debug/qemu-kvm-1.2.0/kvm-all.c:736
 #7 memory_region_sync_dirty_bitmap at /usr/src/debug/qemu-kvm-1.2.0/memory.c:1097
 #8 vga_sync_dirty_bitmap at /usr/src/debug/qemu-kvm-1.2.0/hw/vga.c:1616
 #9 vga_draw_graphic at /usr/src/debug/qemu-kvm-1.2.0/hw/vga.c:1645
 #10 vga_update_display at /usr/src/debug/qemu-kvm-1.2.0/hw/vga.c:1904
 #12 qemu_spice_display_refresh at ui/spice-display.c:458
 #13 dpy_refresh at /usr/src/debug/qemu-kvm-1.2.0/console.h:267
Comment 1 Michael Catanzaro 2013-01-20 21:18:51 EST
Created attachment 684012 [details]
File: backtrace
Comment 2 Michael Catanzaro 2013-01-20 21:18:53 EST
Created attachment 684013 [details]
File: build_ids
Comment 3 Michael Catanzaro 2013-01-20 21:18:54 EST
Created attachment 684014 [details]
File: cgroup
Comment 4 Michael Catanzaro 2013-01-20 21:18:56 EST
Created attachment 684015 [details]
File: core_backtrace
Comment 5 Michael Catanzaro 2013-01-20 21:18:58 EST
Created attachment 684016 [details]
File: dso_list
Comment 6 Michael Catanzaro 2013-01-20 21:19:00 EST
Created attachment 684017 [details]
File: environ
Comment 7 Michael Catanzaro 2013-01-20 21:19:01 EST
Created attachment 684018 [details]
File: limits
Comment 8 Michael Catanzaro 2013-01-20 21:19:03 EST
Created attachment 684019 [details]
File: maps
Comment 9 Michael Catanzaro 2013-01-20 21:19:05 EST
Created attachment 684020 [details]
File: open_fds
Comment 10 Michael Catanzaro 2013-01-20 21:19:06 EST
Created attachment 684021 [details]
File: proc_pid_status
Comment 11 Michael Catanzaro 2013-01-20 21:19:08 EST
Created attachment 684022 [details]
File: var_log_messages
Comment 12 Cole Robinson 2013-01-24 17:25:44 EST

*** This bug has been marked as a duplicate of bug 873845 ***

Note You need to log in before you can comment on or make changes to this bug.