Bug 9022 - install exited abnormally -- recived signal 7
Summary: install exited abnormally -- recived signal 7
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-31 19:09 UTC by enigma
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-14 14:56:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description enigma 2000-01-31 19:09:24 UTC
trying to install on P75
8meg RAM
1 gig seagate hdd
16x CD-ROM

viao si55p bios, updated to latest one (didn't work before either)

had slakware 3.4 working fine, perfect, but now i'm trying to put redhat
6.1 on.

running instal...
running /sbin/loader
install exited abnormally -- recieved signal 7

Comment 1 enigma 2000-02-01 21:48:59 UTC
Having found out that the other consoles display info during the install i have
notised that the raid stuff apears to be the last thing that works

last message is
<6> raid 5 personality registered

hope this helps

Comment 2 enigma 2000-02-02 16:12:59 UTC
Having looked further into the bugzilla db i have seen that this problem looks
alot like 7986, however, the cd i am trying to install from is not a homemade
one. I too have tried disabling the onchip and extrnal caches, again with no
effect, i have tried booting from a boot disk without success either, i am
guessing that what ever happens after the raid5 is causeing the problem, if the
problem is my hardware then knowing what happens next would maybe point me in
the right direction

Thanks

Comment 3 Jay Turner 2000-02-14 14:56:59 UTC
The problem you are receiving is a result of running out of RAM during the
installation, hence the signal 7 that you are getting.  The only solution to
this problem is to upgrade the RAM in your machine.


Note You need to log in before you can comment on or make changes to this bug.