Bug 902258 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:6976 intel_modeset_check_state+0x4b0/0x620 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_display.c:6976 intel_modeset_c...
Status: CLOSED DUPLICATE of bug 895628
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:33e38c79478f308cddbdd851fc2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 04:12 EST by ZetaFunction
Modified: 2013-01-22 14:50 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 14:50:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ZetaFunction 2013-01-21 04:12:30 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_display.c:6976 intel_modeset_check_state+0x4b0/0x620 [i915]()
Hardware name: TOSHIBA NB200
encoder's hw state doesn't match sw tracking (expected 1, found 0)
Modules linked in: lockd sunrpc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables arc4 ath9k ath9k_common ath9k_hw btusb ath mac80211 bluetooth coretemp snd_hda_codec_realtek snd_hda_intel snd_hda_codec iTCO_wdt iTCO_vendor_support snd_hwdep snd_seq snd_seq_device uvcvideo videobuf2_vmalloc videobuf2_memops snd_pcm videobuf2_core videodev media toshiba_acpi sparse_keymap snd_page_alloc snd_timer snd soundcore cfg80211 lpc_ich rfkill microcode i2c_i801 wmi toshiba_bluetooth i915 hid_logitech_dj video i2c_algo_bit drm_kms_helper drm i2c_core
Pid: 1145, comm: kworker/0:0 Not tainted 3.7.3-101.fc17.i686 #1
Call Trace:
 [<c043dff2>] warn_slowpath_common+0x72/0xa0
 [<f8087e30>] ? intel_modeset_check_state+0x4b0/0x620 [i915]
 [<f8087e30>] ? intel_modeset_check_state+0x4b0/0x620 [i915]
 [<c043e0c3>] warn_slowpath_fmt+0x33/0x40
 [<f8087e30>] intel_modeset_check_state+0x4b0/0x620 [i915]
 [<f80886fe>] intel_set_mode+0x6fe/0x9a0 [i915]
 [<f808ada5>] intel_modeset_setup_hw_state+0x515/0x7f0 [i915]
 [<f808ce3a>] intel_lid_notify+0x9a/0xc0 [i915]
 [<c0966f23>] notifier_call_chain+0x43/0x60
 [<c04639e1>] __blocking_notifier_call_chain+0x41/0x80
 [<c0463a3f>] blocking_notifier_call_chain+0x1f/0x30
 [<c06ed50c>] acpi_lid_send_state+0x78/0xa4
 [<c06ed922>] acpi_button_notify+0x37/0xa1
 [<c06cbd56>] acpi_device_notify+0x16/0x18
 [<c06d766f>] acpi_ev_notify_dispatch+0x33/0x4a
 [<c06c909c>] acpi_os_execute_deferred+0x20/0x2b
 [<c0456f79>] process_one_work+0x119/0x3c0
 [<c06c907c>] ? acpi_os_wait_events_complete+0x1e/0x1e
 [<c0459109>] worker_thread+0x119/0x3b0
 [<c0458ff0>] ? busy_worker_rebind_fn+0xd0/0xd0
 [<c045d814>] kthread+0x94/0xa0
 [<c096a7f7>] ret_from_kernel_thread+0x1b/0x28
 [<c045d780>] ? kthread_create_on_node+0xc0/0xc0
Comment 1 Adam Jackson 2013-01-22 14:50:10 EST

*** This bug has been marked as a duplicate of bug 895628 ***

Note You need to log in before you can comment on or make changes to this bug.