This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 902484 - engine: we are able to create live snapshot and suspend vm
engine: we are able to create live snapshot and suspend vm
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: 3.1.3
Assigned To: Maor
Dafna Ron
storage
: ZStream
Depends On: 877978
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-21 13:57 EST by Idith Tal-Kohen
Modified: 2016-02-10 14:43 EST (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, it was possible to set a virtual machine to hibernate while creating a snapshot. While both processes appeared to succeed, attempting to create further snapshots subsequently failed. Now, the virtual machine is prevented from hibernating during the snapshot creation process to avoid potential errors.
Story Points: ---
Clone Of: 877978
Environment:
Last Closed: 2013-03-12 10:28:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 11232 None None None Never
oVirt gerrit 11267 None None None Never

  None (edit)
Comment 2 Dafna Ron 2013-02-11 07:34:36 EST
verified on si27
Comment 4 errata-xmlrpc 2013-03-12 10:28:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0557.html

Note You need to log in before you can comment on or make changes to this bug.